Определить минимум из 3 введенных чисел?

Информатика | 10 - 11 классы

Определить минимум из 3 введенных чисел.

Если минимум отрицательное число, то найти сумму трех чисел, а иначе найти их произведение

В паскале.

Ответить на вопрос
Ответы (1)
Melnikeliza 16 дек. 2020 г., 07:43:12

Вроде так

if a> ; b then begin

min : = b ;

end

else begin

min : = a ;

end ;

if c> ; min then begin

min : = min ;

end

else begin

min : = c ;

end ;

writeln('Наименьшее число ', min) ;

if min< ; 0 then begin

x : = (a + b + c) ;

end ;

writeln ('Сумма' , x ) ;

if min> ; 0 then begin

x : = (a * b * c) ;

end ;

writeln ('Произведение' , x ) ; end.

MooHcTeP 23 мая 2020 г., 19:51:57 | 5 - 9 классы

Ввести массив из 30 производных чисел и найти сумму всех отрицательных(паскаль)?

Ввести массив из 30 производных чисел и найти сумму всех отрицательных(паскаль).

Облако3 16 апр. 2020 г., 06:41:16 | 5 - 9 классы

Составте программу в паскале?

Составте программу в паскале.

В целочисленном массиве из 10 чисел найти максимум и минимум и вывести на печать те элементы, которые находятся между максимумом и минимумом.

Помошник107 3 февр. 2020 г., 19:47:01 | 10 - 11 классы

PascalОпределить среди 3 введенных чисел сумму отрицательных и положительных?

Pascal

Определить среди 3 введенных чисел сумму отрицательных и положительных.

Если больше сумма положительных, то найти разность первого и второго числа, а иначе найти произведение 3 - х чисел.

ТОЛЬКО ПРОГРАММА.

Pometelena 3 апр. 2020 г., 12:55:54 | 5 - 9 классы

Найти сумму отрицательных из 10 любых вещественных чисел введенных с кавиатуры?

Найти сумму отрицательных из 10 любых вещественных чисел введенных с кавиатуры.

Pee006 15 июн. 2020 г., 00:10:56 | 5 - 9 классы

Среди n введенных с клавиатуры чисел, найти сумму положительных и произведение отрицательных чисел?

Среди n введенных с клавиатуры чисел, найти сумму положительных и произведение отрицательных чисел.

Sanek7990 21 сент. 2020 г., 20:12:54 | 5 - 9 классы

Даны два числа?

Даны два числа.

Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы.

Даны три числа.

Если хотя бы одно из чисел - отрицательное, то найти Iа + b + cI иначе а + b + c + d в корне.

Даны три числа.

Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа ПОМОГИТЕ ОЧЕНЬ ПРОШУ.

Rjrjhtdf84 7 мая 2020 г., 23:26:52 | 5 - 9 классы

Дана последовательность чисел, заканчивающаяся нулем?

Дана последовательность чисел, заканчивающаяся нулем.

Найти сумму отрицательных и произведение положительных чисел.

Напишите в паскале.

Валерон07 20 окт. 2020 г., 11:41:35 | 5 - 9 классы

Найти сумму n однозначных чисел введенных с клавиатуры паскаль?

Найти сумму n однозначных чисел введенных с клавиатуры паскаль.

Irinakovtun 9 мар. 2020 г., 09:01:16 | 5 - 9 классы

Найти количество отрицательных чисел среди 10 введенных из клавиатуры?

Найти количество отрицательных чисел среди 10 введенных из клавиатуры.

Информатика, написать программу в паскале.

Mixail174o 17 нояб. 2020 г., 09:29:31 | 5 - 9 классы

Даю все баллы?

Даю все баллы!

Найти сумму отрицательных чисел в паскале.

Вопрос Определить минимум из 3 введенных чисел?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.