Вывести возраст человека ( от 1 до 99) и вывести возраст со словом ( год, года или лет) эот через программу паскаль) помогите как ниписать в программе типо такого : program qq ; и тд?

Информатика | 5 - 9 классы

Вывести возраст человека ( от 1 до 99) и вывести возраст со словом ( год, года или лет) эот через программу паскаль) помогите как ниписать в программе типо такого : program qq ; и тд.

Ответить на вопрос
Ответы (1)
Александра190198 1 июл. 2020 г., 06:46:23

Program qq ;

var a : integer ;

begin

readln(a) ;

a : = a mod 10 ;

if a = 1 then writeln('god')

else if (a = 2) or (a = 3) or (a = 4) then writeln ('goda')

else writeln('let') ;

end.

Cbojarin 25 дек. 2020 г., 00:49:31 | 5 - 9 классы

Ребята, СРОЧНО, прошу, помогите, пожалуйста с заданием?

Ребята, СРОЧНО, прошу, помогите, пожалуйста с заданием!

Выполнить нужно в Кумире.

"Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с последующим словом «год», «года» или «лет»".

ДобраяФизичка 22 апр. 2020 г., 07:04:03 | 5 - 9 классы

Запросите имя пользователя и его возраст определите год рождения вывести его на экран и попрощайся по имени(паскаль ABC)?

Запросите имя пользователя и его возраст определите год рождения вывести его на экран и попрощайся по имени(паскаль ABC).

ElenaMayer 21 мар. 2020 г., 08:45:43 | 5 - 9 классы

Программа C + + ?

Программа C + + .

Возраст Тани - х лет, а возраст Мити - y лет.

Напишите программу, которая определяет средний возраст ребят.

Необходимо ввести с клавиатуры ввести два числа X , Y.

И вывести на экран одно значение - средний возраст ребят.

Очень нужна программа со всеми библиотеками.

Crazy1frost 22 июл. 2020 г., 18:00:35 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу, которая получает возраст человека от 0 до 120 лет и выводит со словом "год", "года", "лет".

Simina 9 авг. 2020 г., 15:15:43 | 10 - 11 классы

Введите с клавиатуры текущий год и год рождения?

Введите с клавиатуры текущий год и год рождения.

Вычислите возраст, если он меньше 18 вывести год совершеннолетия, а если больше, то год выхода на пенсию.

Вывести текущий месяц и месяц рождения.

Вычислить возраст в месяцах) дата рождения 11.

03. 1998.

ПолиТвикс 20 авг. 2020 г., 16:52:18 | 10 - 11 классы

Помогите составить программу в Паскале?

Помогите составить программу в Паскале.

Дан возраст человека мужского пола в годах.

Вывести на экран возрастную категорию : до года - младенец, от года до 11 лет - мальчик, от 12до 15 лет - подросток, от 16 до 25 - юноша, от 26 до 50 лет - мужчина, более 60 лет - старик.

Nayvert24 6 нояб. 2020 г., 21:56:45 | 5 - 9 классы

Ввести возраст человека(от 1 до 100 лет) и вывести его вместе с последующим словом?

Ввести возраст человека(от 1 до 100 лет) и вывести его вместе с последующим словом.

("Год", "Года" или "Лет").

Novikova656 17 окт. 2020 г., 13:17:55 | 10 - 11 классы

Составить программу для c + + "Ввести возраст человека и вывести его вместе со словом ГОД, ГОДА, ЛЕТ(пример вам 1 год, вам 2 года, вам 55 лет)?

Составить программу для c + + "Ввести возраст человека и вывести его вместе со словом ГОД, ГОДА, ЛЕТ(пример вам 1 год, вам 2 года, вам 55 лет).

Naskaol 19 мар. 2020 г., 13:39:30 | 1 - 4 классы

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет"?

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет".

Dmitartamonow 19 нояб. 2020 г., 21:10:33 | 10 - 11 классы

Составьте программу на паскале, чтобы ПК запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем ( - ещё не учи?

Составьте программу на паскале, чтобы ПК запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем ( - ещё не учишься?

; - учишься где?

; уже не учишься?

).

Перед вами страница с вопросом Вывести возраст человека ( от 1 до 99) и вывести возраст со словом ( год, года или лет) эот через программу паскаль) помогите как ниписать в программе типо такого : program qq ; и тд?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.