Вводится единственное трехзначное число?

Информатика | 5 - 9 классы

Вводится единственное трехзначное число.

Выведите его минимальную цифру.

Пример Ввод Вывод 123 1.

Ответить на вопрос
Ответы (1)
Uschatskayawik 25 окт. 2020 г., 10:30:23

Varp, v, t, x : integer ;

begin

write('Введите число ') ;

readln(x) ;

p : = x div 100 ;

v : = (x div 10) mod 10 ;

t : = (x mod 100) mod 10 ;

if (p < ; v) and (p< ; t) then

writeln('Минимальное цифра = ', p) ;

if (v < ; p) and (v< ; t) then

writeln('Минимальное цифра = ', v) ;

if (t < ; p) and (t< ; v) then

writeln('Минимальное цифра = ', t) ;

end.

Dinarka007 7 июл. 2020 г., 16:17:11 | 5 - 9 классы

С клавиатуры вводится натуральное число N?

С клавиатуры вводится натуральное число N.

Найдите и выведите самую большую цифру этого числа.

Pmashkarin 18 апр. 2020 г., 23:45:34 | 10 - 11 классы

Из данного натурального числа n, удалить все цифры 5 ( n вводиться с клавиатуры)?

Из данного натурального числа n, удалить все цифры 5 ( n вводиться с клавиатуры).

Например вводим 25455, выводит 24.

Anzorparch 22 янв. 2020 г., 21:46:12 | 5 - 9 классы

С клавиатуры вводиться натуральное число м < ; 27 найдите и выведите на экран все трехзначные числа натуральные числа , сумма цифр которых равна м?

С клавиатуры вводиться натуральное число м < ; 27 найдите и выведите на экран все трехзначные числа натуральные числа , сумма цифр которых равна м.

H1ghonline 10 февр. 2020 г., 04:28:55 | 5 - 9 классы

Составте программу , вычисления суммы цифр трёхзначного числа а?

Составте программу , вычисления суммы цифр трёхзначного числа а.

Значение а введите с клавиатуры Пример ввода : 375 Пример вывода : Сумма цифр числа 375 равна 15 2) Составте программу , которая получает 'перевёртыш' трёхзначного числа а.

Значение а введите с клавиатуры Пример ввода : 375 Пример вывода : 573.

Zoya22 10 февр. 2020 г., 13:54:03 | 5 - 9 классы

С клавиатуры вводится натуральное число n?

С клавиатуры вводится натуральное число n.

Найдите и выведите самую большую цифру этого числа.

200287 10 авг. 2020 г., 20:28:44 | 5 - 9 классы

С клавиатуры вводится трехзначное число?

С клавиатуры вводится трехзначное число.

Вывести на экран удвоенную цифру единиц Pascal.

Rehbwf14 14 сент. 2020 г., 09:15:55 | 5 - 9 классы

Введите два числа a, b?

Введите два числа a, b.

Выведите на экран порядковый номер меньшего из них.

Привер ввода :

7 6

Пример вывода :

2.

Filatovaandrew1 29 окт. 2020 г., 14:29:11 | 10 - 11 классы

Напишите программу которая вводит трехзначное число и , , вырезает '' из него 1 и последнюю цифру?

Напишите программу которая вводит трехзначное число и , , вырезает '' из него 1 и последнюю цифру.

Андрейкораблёв1456 19 мар. 2020 г., 19:40:55 | 5 - 9 классы

Сумма и произведение цифр случайного трехзначного числа Число вводится с клавиатуры В паскале сделайте пожалуйста?

Сумма и произведение цифр случайного трехзначного числа Число вводится с клавиатуры В паскале сделайте пожалуйста.

Kololot121 13 окт. 2020 г., 03:58:19 | 5 - 9 классы

Вводятся три целых числа?

Вводятся три целых числа.

Выведите YES, если они расположены в порядке неубывания (каждое следующее больше либо равно предыдущего), NO иначе.

Пример 1 Ввод Вывод 1 2 3 YES Пример 2 Ввод Вывод 1 3 2 NO Пример 3 Ввод Выво д 1 3 3 YES.

На этой странице находится ответ на вопрос Вводится единственное трехзначное число?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.