Ввести натуральное число, N ( меньше 15) и найти произведение всех чисел от 1 до N ( 1 * 2 * 3 * ?

Информатика | 10 - 11 классы

Ввести натуральное число, N ( меньше 15) и найти произведение всех чисел от 1 до N ( 1 * 2 * 3 * .

* N ).

(Составьте алгоритм).

Ответить на вопрос
Ответы (1)
Kastie 8 дек. 2020 г., 04:47:58

Программа на паскале (программа - это один из способов записи алгоритма).

Var n, p, i : integer ;

begin

write('n = ') ;

readln(n) ;

p : = 1 ;

for i : = 1 to n do p : = p * i ;

writeln('p = ', p) ;

end.

Пример :

n = 7

p = 5040.

Stess 12 янв. 2020 г., 00:52:56 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Проверьте алгоритм трассировкой.

Напишите программу на Паскале.

Alpamis10 22 февр. 2020 г., 19:52:21 | 5 - 9 классы

Ввести три числа, найти их сумму и произведение?

Ввести три числа, найти их сумму и произведение.

Evelina7980 9 дек. 2020 г., 18:37:38 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел не привышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел не привышающих заданного натурального числа N.

Проверьте алгоритм трассировкой.

Напишите программу в паскале.

Tutulolo 26 мая 2020 г., 04:29:46 | 5 - 9 классы

Надо написать алгоритм в кумире?

Надо написать алгоритм в кумире.

Задание : "Ввести 2 целых числа, найти их произведение, не используя умножение".

Tigergerl 17 июл. 2020 г., 12:42:40 | 5 - 9 классы

Пожалуйста помогите?

Пожалуйста помогите!

Составьте блок схему алгоритма нахождения произведения первых шести натуральных чисел.

Alim535 22 февр. 2020 г., 13:37:18 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Напишите программу на Паскале.

Настяложкина 22 окт. 2020 г., 21:46:46 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N ?

Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N .

Проверьте алгоритм трассировкой.

Напишите программу в Паскале.

Natzu 22 сент. 2020 г., 17:27:33 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Программу напишите на Бейсике.

Zemzyrova2006 25 сент. 2020 г., 20:00:15 | 10 - 11 классы

Ввести целое число, найти его квадрат, не используя операцию умножения?

Ввести целое число, найти его квадрат, не используя операцию умножения.

(Составьте алгоритм).

Didikz 24 дек. 2020 г., 03:53:18 | 5 - 9 классы

Ввести четыре числа, найти сумму первых двух и произведение следующих двух чисел?

Ввести четыре числа, найти сумму первых двух и произведение следующих двух чисел.

На этой странице находится вопрос Ввести натуральное число, N ( меньше 15) и найти произведение всех чисел от 1 до N ( 1 * 2 * 3 * ?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.