Дана площадь и сторона прямоугольника, написать программу нахождения периметра (PascalABC)?

Информатика | 5 - 9 классы

Дана площадь и сторона прямоугольника, написать программу нахождения периметра (PascalABC).

Ответить на вопрос
Ответы (2)
Virabekamereka 10 янв. 2021 г., 06:01:14

Походу такProgram Octagon ;

Uses crt ;

Var a, b : real ;

Begin clr ;

Write('Введите сторону прямоугольника A = ') ;

Readln(a) ;

Write('Введите сторону прямоугольника B = ') ;

Readln(b) ;

Writeln('Периметр прямоугольника равен ', a + a + b + b) ;

Readln ;

End.

YhEnIk111 10 янв. 2021 г., 06:01:20

Что бы найти периметр нужно сложить все стороны данной фигуры.

Например : P(квадрата) = a + a + a + a = 4a

a - сторона квадрата.

Snezhanadesu 19 июл. 2021 г., 00:44:40 | 10 - 11 классы

Определить что больше периметр прямоугольника или его площадь если известны 2 стороны ?

Определить что больше периметр прямоугольника или его площадь если известны 2 стороны .

Программу написать в с + + , зарание спасибо.

Kokstanuwa 7 мая 2021 г., 07:20:24 | 5 - 9 классы

Напишите (отправьте фотографию), что нужно написать в программе PascalABC?

Напишите (отправьте фотографию), что нужно написать в программе PascalABC.

NET, чтобы создать программу

《 Begin1°.

Дана сторона квадрата a.

Найти его периметр P = 4a》.

Aleks111213 8 февр. 2021 г., 04:32:36 | 5 - 9 классы

Даны координаты противопложных вершин прямоугольника х1 у1 х2 у2 стороны прямоугольника парралельны осям координата координат * составьте программу вычесления периметра и площади прямоугольника?

Даны координаты противопложных вершин прямоугольника х1 у1 х2 у2 стороны прямоугольника парралельны осям координата координат * составьте программу вычесления периметра и площади прямоугольника.

Timka1111111111 5 июн. 2021 г., 01:11:21 | 5 - 9 классы

Напишите программу для нахождения периметра(P) и площади(S) прямоугольника, если известны координаты его вершин?

Напишите программу для нахождения периметра(P) и площади(S) прямоугольника, если известны координаты его вершин.

Soborsasha 21 июл. 2021 г., 20:30:37 | 5 - 9 классы

Написать программу для нахождения длины окружности и площади круга(Паскаль)?

Написать программу для нахождения длины окружности и площади круга(Паскаль).

Ruslan1338 8 июл. 2021 г., 06:19:17 | 5 - 9 классы

1) Написать программу для нахождения периметра треугольника, если стороны вещественные числа?

1) Написать программу для нахождения периметра треугольника, если стороны вещественные числа.

2) Написать программу для вычисления суммы и произведения двух произвольных чисел.

14Анастасия14 8 нояб. 2021 г., 19:04:13 | 5 - 9 классы

Напишите программу нахождения периметра квадрата, если задана его площадь?

Напишите программу нахождения периметра квадрата, если задана его площадь.

Romanmisko 14 сент. 2021 г., 14:28:07 | 5 - 9 классы

Составить программу :Даны стороны прямоугольного треугольника найти его площадь и периметр?

Составить программу :

Даны стороны прямоугольного треугольника найти его площадь и периметр.

Zubarevaleksan 8 авг. 2021 г., 21:17:55 | 5 - 9 классы

Составить программу, которая решает задачу нахождения площади и периметра куба со стороной а?

Составить программу, которая решает задачу нахождения площади и периметра куба со стороной а.

Помоните как можно быстрее!

Ilnaz774 2 окт. 2021 г., 23:32:45 | 5 - 9 классы

Написать программу нахождения периметра параллелограмма по известным сторонам b и m (b и m — целые числа, вводимые с клавиатуры)?

Написать программу нахождения периметра параллелограмма по известным сторонам b и m (b и m — целые числа, вводимые с клавиатуры).

На этой странице сайта размещен вопрос Дана площадь и сторона прямоугольника, написать программу нахождения периметра (PascalABC)? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.