Нужно решить на паскале (ABC) Дано предложение, в котором имеется несколько букв е?

Информатика | 10 - 11 классы

Нужно решить на паскале (ABC) Дано предложение, в котором имеется несколько букв е.

Найти : а) порядковый номер первой из них ; б) порядковый номер последней из них.

Спасибо.

Ответить на вопрос
Ответы (1)
Innadubilet 16 окт. 2020 г., 06:16:12

{ PascalABC.

Net }

var s : string ; i : integer ;

begin Writeln('Введите строку : ') ; Readln(s) ; Writeln('Позиция первой "е" : ', Pos('е', s)) ; Writeln('Позиция последней "е" : ', Pos('е', ReverseString(s)))

end.

Тестовое решение :

Введите строку :

Строка - тестовое решение для PascalABC.

Net

Позиция первой "е" : 11

Позиция последней "е" : 19.

Nizami2000 29 янв. 2020 г., 23:46:35 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести порядковый номер его минимальной цифры.

Паскаль.

Energy1902 15 июл. 2020 г., 12:50:37 | 10 - 11 классы

В массиве хранится информация максимальной скорости каждой из 40 марок легковых автомобилей?

В массиве хранится информация максимальной скорости каждой из 40 марок легковых автомобилей.

Определить порядковый номер самого быстрого автомобиля.

Если таких автомобилей несколько, то должен быть найден номер : а) первого из них ; б) последнего из них.

Cetrin2009 17 авг. 2020 г., 22:34:14 | 5 - 9 классы

Дано целое натуральное число - порядковый номер месяца?

Дано целое натуральное число - порядковый номер месяца.

Вывести его название на русском языке, либо "нет", если месяца с таким порядковым номером не существует.

Нумерация месяцев начинается с 1.

Ylia141414 21 окт. 2020 г., 20:32:55 | 5 - 9 классы

Дано предложение?

Дано предложение.

Вывести все буквы «м» и «н», входящие в него и порядковые номера букв.

Только в Паскале ABC.

Нужно срочно!

Pomy 28 окт. 2020 г., 11:55:46 | 10 - 11 классы

Дано 80 вещественных чисел?

Дано 80 вещественных чисел.

Найти порядковый номер того из них, которое наиболее близко к какому - нибудь целому числу.

Помогите решить пожалуйста.

ЭдикДомбровский 8 июн. 2020 г., 07:51:40 | 5 - 9 классы

Петя, Коля, Вася и Гриша стояли в очереди за билетами (больше никого в очереди не было)?

Петя, Коля, Вася и Гриша стояли в очереди за билетами (больше никого в очереди не было).

Если сложить порядковые номера очереди Пети и Коли, то получится число меньше порядкового номера последнего.

Последний стоит после Коли, а Гриша стоит перед Васей.

Верно ли, что порядковый номер Гриши больше, чем у Пети?

Можно отвечать да или нет.

001rafik 11 мар. 2020 г., 06:00:33 | 10 - 11 классы

Дана последовательность не более N ненулевых целых чисел, последним числом в последовательности является 0?

Дана последовательность не более N ненулевых целых чисел, последним числом в последовательности является 0.

Ввести эту последовательность в одномерный массив и вычислить хаpактеристики .

Найти порядковые номера и сумму двух наибольших элементов.

( в Паскаль ).

Allagubar2014 29 нояб. 2020 г., 21:03:39 | 5 - 9 классы

Тема : символьный тип в паскаль Вычислить сумму порядковых номеров всех букв , входящих в слово SUM Помогите , пожалуйста?

Тема : символьный тип в паскаль Вычислить сумму порядковых номеров всех букв , входящих в слово SUM Помогите , пожалуйста.

Karpenkoeva96 7 дек. 2020 г., 18:11:17 | 10 - 11 классы

Составить программу, которая по предложенному порядковому номеру в списке родственников выводит их даты рождения?

Составить программу, которая по предложенному порядковому номеру в списке родственников выводит их даты рождения?

Ekatvasil99 13 нояб. 2020 г., 20:30:23 | 10 - 11 классы

Помогите с кодом на питоне?

Помогите с кодом на питоне.

Даны два числа.

Вывести порядковый номер меньшего из них.

Вопрос Нужно решить на паскале (ABC) Дано предложение, в котором имеется несколько букв е?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.