Дан массив из 30 чисел?

Информатика | 5 - 9 классы

Дан массив из 30 чисел.

Числа целые от 100 до 500.

1. Вывести на массив строго через пробел 2.

Вывести на экран строку через запятую все четные числа Помогите срочно надо.

Ответить на вопрос
Ответы (2)
Ajdj8333 11 дек. 2020 г., 07:46:19

/ / PascalABC.

NET 3.

2, сборка 1334 от 12.

11. 2016

begin var a : = ArrRandom(30, 100, 500) ; a.

Println ; a.

Where(x - > ; x.

IsEven).

Println(', ')

end.

Пример

290 113 132 216 290 437 425 260 107 439 258 498 306 367 335 460 157 470 311 284 123 226 257 392 321 141 361 340 457 276

290, 132, 216, 290, 260, 258, 498, 306, 460, 470, 284, 226, 392, 340, 276.

79232577977 11 дек. 2020 г., 07:46:20

Var

i : integer ;

mas : array [1.

30] of integer ;

begin

randomize ;

for i : = 1 to 30 do begin

mas[i] : = random(100, 500) ;

write(mas[i], ' ') ;

end ;

for i : = 1 to 30 do begin

if mas[i] mod 2 = 0 then

write(mas[i], ', ') ;

end ;

end.

Sailencn 21 дек. 2020 г., 06:20:09 | 5 - 9 классы

В виде программ : 1 Заполнить массив N числами(N< ; = 1000), введенными с клавиатуры?

В виде программ : 1 Заполнить массив N числами(N< ; = 1000), введенными с клавиатуры.

Вывести числа в строку в прямом и обратном порядке.

2 Ввести число.

Заполнить массив цифрами числа.

Вывести цифры числа в строку.

3 Заполнить массив четными числами из интервала [a, b].

Вывести числа в строку в обратном порядке.

Dzugaevzhora51 28 июн. 2020 г., 11:26:34 | 10 - 11 классы

Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран?

Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран.

Кысакыса 15 июн. 2020 г., 23:18:13 | 5 - 9 классы

Пожалуйста, помогите?

Пожалуйста, помогите.

Задали к понедельнику сделать, не успеваю.

1) Заполнить массив из 5 элементов четными значениями, начиная с 12.

Массив объявлен как var arr11 : array[1…5] of integer.

Вывести элементы на экран в одну строку через знаки двоеточия.

Сосчитать сумму элементов, вывести сумму на экран с новой строки.

2) Заполнить массив из 10 элементов целыми значениями от 20 до 11.

Массив объявлен как var arr12 : array[0…9] of integer.

Вывести элементы на экран в одну строку через пробел.

Ввести с экрана произвольный номер элемента массива и вывести его значение.

3) заполнить массив из 6 элементов нечетными значениями, начиная с 9.

Массив объявлен как var arr21 : [1…6] of integer.

Вывести элементы на экран в одну строку через знаки точка с запятой( ; ).

Сосчитать сумму элементов, вывести сумму на экран с новой строки.

4) Заполнить массив из 12 элементов целыми значениями от 30 до 19.

Массив объявлен как var arr22 : array [0…11] of integer.

Вывести элементы на экран в одну строку через пробел.

Ввести с экрана произвольный номер элемента массива и вывести его значение.

8713 4 сент. 2020 г., 09:13:15 | 10 - 11 классы

Pascal Дано три целых числа?

Pascal Дано три целых числа.

Вывести на экран те, для которых число А будет делителем.

Срочно помогите.

Kiborg37 21 апр. 2020 г., 07:15:44 | 10 - 11 классы

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона?

Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона.

Вывести созданный массив на экран, расположив элементы в одну строку через пробелы.

Посчитать общее количество элементов, кратных 3 и нечетных элементов и вывести на экран.

Sircherniczin 3 апр. 2020 г., 08:15:22 | 10 - 11 классы

Заполнить и вывести массив из 15 чисел так чтобы значения элементов массива были четные числа?

Заполнить и вывести массив из 15 чисел так чтобы значения элементов массива были четные числа.

Наська200419966 21 мар. 2020 г., 22:38:49 | 5 - 9 классы

Дан массив a из n целых чисел?

Дан массив a из n целых чисел.

Требуется сначала вывести элементы, стоящие на четных местах, затем — на нечетных.

Формат входных данных На первой строке входного файла записано натуральное число n (n≤100) — число элементов в массиве.

На следующей строке через пробел записаны целые числа ai (∣∣ai∣∣≤103) — элементы массива.

Формат выходных данных Требуется в одной строке через пробел вывести элементы массива в заданном порядке.

Nataelyut 3 мар. 2020 г., 00:05:17 | 5 - 9 классы

Дан массив a из n целых чисел?

Дан массив a из n целых чисел.

Требуется вывести только неотрицательные числа.

Формат входных данных На первой строке входного файла записано натуральное число n (n≤100) — число элементов в массиве.

На следующей строке через пробел записаны целые числа ai (∣∣ai∣∣≤103) — элементы массива.

Формат выходных данных Требуется в одной строке через пробел вывести все неотрицательные числа в том же порядке, в каком они расположены во входном файле.

LIDIIA1 27 сент. 2020 г., 02:55:14 | 5 - 9 классы

Дан массив целых чисел вывести его в обратном порядке на экран столбиком?

Дан массив целых чисел вывести его в обратном порядке на экран столбиком.

Патти15 29 окт. 2020 г., 16:59:16 | 5 - 9 классы

С помощью генератора случайных чисел получить 8 чисел из диапазана от 0 до 20, вывести на экран в первой строке все эти числа, через пробел, а во второй строке только четные из них?

С помощью генератора случайных чисел получить 8 чисел из диапазана от 0 до 20, вывести на экран в первой строке все эти числа, через пробел, а во второй строке только четные из них.

Вы открыли страницу вопроса Дан массив из 30 чисел?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.