1. Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = 5 ; 2?

Информатика | 5 - 9 классы

1. Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = 5 ; 2.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a > ; 5 then a : = 12 ; 3.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ; 4.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 15 then a : = a + 12 else a : = a - 7 ; 5.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ; 6.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a > ; 5 then a : = a + 12 else a : = a - 7 ; if a > ; 5 then a : = a + 12 else a : = a - 7 ; 7.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; b : = 3 ; if a > ; b then b : = b + 12 else a : = a - 7 ; if a > ; b then a : = a + 12 else a : = a - 7 ; Часть 2 1.

Дано целое число.

Определить является ли оно четным.

2. Даны два числа.

Замените меньшее из двух чисел их суммой, а большее произведением этих чисел.

3. Дано двузначное число.

Определите, входит ли в него цифра 6.

Ответить на вопрос
Ответы (1)
Vbudnik00 27 окт. 2020 г., 12:47:59

1. 10

2.

12

3.

3

4. 22

5.

15

6.

34

7.

3

Часть 2

1.

Var n : integer ;

Begin Write('Введи число ') ; Readln(n) ; if (n mod 2) = 0 then write(n, ' чётное) else write(n, ' нечётное) ;

End.

2. Var a, b : integer ;

Begin Write('Введи числа ') ; Readln(a, b) ; if a> ; b then Begin Write('a = ', b * a, ' b = ', a + b) else write('a = ', a + b, ' b = ', a * b) ;

End.

3. Var n : integer ;

Begin write('Введи двузначное число ') ; Readln(n) ; if ((n div 10) = 6) or ((n mod 10) = 6) then write('6 присутствует') else write('6 нет в этом числе') ;

End.

Daryacat2016 2 июн. 2020 г., 00:02:55 | 10 - 11 классы

1)Определите значение переменной c после выполнения следующего фрагмента программы : a : = 40 ; b : = 10 ; a : = - a / 2 * b, ; if a > ; b then c : = b - a else c : = a - 2 * b 2)Определите значение?

1)Определите значение переменной c после выполнения следующего фрагмента программы : a : = 40 ; b : = 10 ; a : = - a / 2 * b, ; if a > ; b then c : = b - a else c : = a - 2 * b 2)Определите значение переменной c после выполнения следующего фрагмента программы : a : = 5 ; a : = a + 6 ; b : = - a ; c : = a - 2 * b.

Nvalerevna1 7 мая 2020 г., 08:19:48 | 10 - 11 классы

Определите значение переменной c после выполнения следующего фрагмента программы :a : = - 5 ;b : = - 3 ;a : = a - b * 3 ;if a > ; b thenc : = b + aelse c : = a - b ?

Определите значение переменной c после выполнения следующего фрагмента программы :

a : = - 5 ;

b : = - 3 ;

a : = a - b * 3 ;

if a > ; b then

c : = b + a

else c : = a - b ;

Newagaron 22 апр. 2020 г., 19:29:12 | 10 - 11 классы

Паскаль : 38 - Ветвления 1?

Паскаль : 38 - Ветвления 1.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = 5 ; Ответ : 2.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a > ; 5 then a : = 12 ; Ответ : 3.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ; Ответ : 4.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 15 then a : = a + 12 else a : = a - 7 ; Ответ : 5.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ; Ответ : 6.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a > ; 5 then a : = a + 12 else a : = a - 7 ; if a > ; 5 then a : = a + 12 else a : = a - 7 ; Ответ : 7.

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; b : = 3 ; if a > ; b then b : = b + 12 else a : = a - 7 ; if a > ; b then a : = a + 12 else a : = a - 7 ; Ответ :

Xxx1999 17 авг. 2020 г., 23:42:05 | 5 - 9 классы

Помогите))) 1) Определите значение переменной k после выполнения фрагмента алгоритма?

Помогите))) 1) Определите значение переменной k после выполнения фрагмента алгоритма.

2) Определите значение переменной s после выполнения фрагмента алгоритма.

Slavagerasimov1 23 дек. 2020 г., 05:01:40 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Определите значение переменной a.

Определите значение переменной a в результате выполнения фрагмента программы для приведенных начальных значений a, b.

If a + b> ; 5 then a : = a - b else a : = a * b ; а = 1, в = 2 ; а = 3, в = 3 ; а = 4, в = 2 ; а = - 3, в = 5.

Voytov1999 27 окт. 2020 г., 23:16:53 | 10 - 11 классы

Определите значение переменной А после выполнения фрагмента программы?

Определите значение переменной А после выполнения фрагмента программы.

А : = 8 b : = 5 с : = 2.

Mrmashteev 27 мая 2020 г., 05:23:27 | 10 - 11 классы

Какое значение будет принимать переменная Х, после выполнения фрагмента программы : f : = 5 ; d : = 7 ; If f> ; = d then x : = f else x : = d" Помогите пожалуйста?

Какое значение будет принимать переменная Х, после выполнения фрагмента программы : f : = 5 ; d : = 7 ; If f> ; = d then x : = f else x : = d" Помогите пожалуйста!

Kseniya200220 19 мая 2020 г., 22:55:57 | 10 - 11 классы

Определите значение переменной с после выполнения следующего фрагмента программы : a : = 30 ; b : = 14 ; a : = a – 2 * b ; if a > ; b then c : = b + 2 * a else c : = b - 2 * a ?

Определите значение переменной с после выполнения следующего фрагмента программы : a : = 30 ; b : = 14 ; a : = a – 2 * b ; if a > ; b then c : = b + 2 * a else c : = b - 2 * a ;

Milly17 3 янв. 2020 г., 16:07:36 | 10 - 11 классы

Определите значение переменной c после выполнения фрагмента программы a : = 30 ; b : = 6 ; a : = a / 2 * b ; if a > ; b then c : = a - 3 * b else c : = a + 3 * b ?

Определите значение переменной c после выполнения фрагмента программы a : = 30 ; b : = 6 ; a : = a / 2 * b ; if a > ; b then c : = a - 3 * b else c : = a + 3 * b ;

Neroschina 14 дек. 2020 г., 08:41:00 | 5 - 9 классы

8. Определите значение переменной c после выполнения следующего фрагмента программы :a : = 6 ;b : = 15 ;a : = b – a * 2 ;if a > b then c : = a + belse c : = b – a ?

8. Определите значение переменной c после выполнения следующего фрагмента программы :

a : = 6 ;

b : = 15 ;

a : = b – a * 2 ;

if a > b then c : = a + b

else c : = b – a ;

На странице вопроса 1. Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a &lt ; 5 then a : = 5 ; 2? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.