Написать программу?

Информатика | 5 - 9 классы

Написать программу.

Которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.

Ответить на вопрос
Ответы (1)
Kiryalopa 9 февр. 2020 г., 18:10:27

Var a : array[1.

N] of integer ;

i, n : integer ;

begin

readln(n) ;

for i : = 1 to n do readln(a[i]) ;

for i : = 1 to n do

if (i mod 2 = 0) then

for i : = 1 to n do writeln(a[i]) ;

end.

ОлькаЕС 6 апр. 2020 г., 14:56:56 | 5 - 9 классы

Разработать схему алгоритма который вводит массив из N целых чисел и выводит на экран сам массив и сумму всех его элементов?

Разработать схему алгоритма который вводит массив из N целых чисел и выводит на экран сам массив и сумму всех его элементов.

Спасибо : ).

Kayumovaadelin 7 февр. 2020 г., 19:32:14 | 5 - 9 классы

Написать программу, которая формирует случайным образом массив из N целых чисел, лежащих в диапазоне от 1 до 5, после чего на экран выводится сам массив и номера элементов, совпадающих с первым элемен?

Написать программу, которая формирует случайным образом массив из N целых чисел, лежащих в диапазоне от 1 до 5, после чего на экран выводится сам массив и номера элементов, совпадающих с первым элементом.

Tu110380 2 апр. 2020 г., 21:14:42 | 10 - 11 классы

50 Баллов?

50 Баллов.

Пожалуйста.

В Паскаль.

Написать программу, которая вводит массив из N целых чисел и выводит на экран сам массив и сумму всех его элементов.

Variataratina 28 мар. 2020 г., 01:26:28 | 10 - 11 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов, значения которых являются квадратами целых чисел.

Gulnarochka1 30 дек. 2020 г., 10:50:10 | 5 - 9 классы

Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы, кратные числу K?

Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы, кратные числу K.

Galievadianka 5 янв. 2020 г., 02:03:12 | 5 - 9 классы

Написать программу, которая вводит массив из N целых чисел и выводит на экран номера отрицательных элементов и сами эти элементы?

Написать программу, которая вводит массив из N целых чисел и выводит на экран номера отрицательных элементов и сами эти элементы.

ПОМОГИТЕ ПОЖАЛУЙСТА!

Спасибо.

Sunstar 25 июн. 2020 г., 03:44:52 | 5 - 9 классы

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран?

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран.

Мерипопенс 20 сент. 2020 г., 02:15:23 | 5 - 9 классы

Составить алгоритм , который вводит массив из n целых чисел и выводит на экран элементы с нечетными номерами в обрадном порядке?

Составить алгоритм , который вводит массив из n целых чисел и выводит на экран элементы с нечетными номерами в обрадном порядке.

75281 13 июн. 2020 г., 10:59:13 | 10 - 11 классы

Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов?

Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов.

Lera8939 6 нояб. 2020 г., 06:48:04 | 5 - 9 классы

Написать программу, которая вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке?

Написать программу, которая вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке.

Протестировать :

программу на поизвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.

Если вам необходимо получить ответ на вопрос Написать программу?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.