Помогите по программированию?

Информатика | 5 - 9 классы

Помогите по программированию.

Составьте программу по этой блок схеме.

Очень срочно.

Например : program z1 ; var x, y : real ; begin writeln('введите два числа') ; read(x) ; if x> ; 0 then y : = SQRT(x) writeln('y = ', y) ; end.

Ответить на вопрос
Ответы (2)
AlexSema 28 окт. 2020 г., 20:07:05

Помог бы, но чисел не вижу.

Лера123765 28 окт. 2020 г., 20:07:07

Program zada4a ;

var a, b, c : integer ; s, k, y : real ;

begin read(a, b, c) ; s : = 4 * ((sqrt(a + b * b)) / 3 + c) ; k : = sqrt(abs(a * b + c)) - 2 * (s * s) ; y : = s * k + ((s * (sqrt( - k)) / b * c)) ; write(y)end.

Bagira17 2 мая 2020 г., 03:43:31 | 5 - 9 классы

Помогите плиииз))) Надо написать блок - схему на эту программу?

Помогите плиииз))) Надо написать блок - схему на эту программу.

Program a2 ; var a, b, c, min : real ; begin Writeln (‘Введите три числа’) ; readln (а, b, с) ; min : = а ; If b< ; min then min : = b ; if c< ; min then min : = c ; writeln (‘min = ' , min) ; end.

MikaEpt 27 апр. 2020 г., 10:34:15 | 5 - 9 классы

ЧТО НЕ ПРАВИЛЬНО?

ЧТО НЕ ПРАВИЛЬНО?

Program p_1 ;

var x, y : real ;

begin

read(x) ;

if 0< ; x< ; 2 then begin y : = sqr(cos(x)) ;

else begin y : = 1 - sin(sqr(x)) ;

end ;

writeln(y) ;

end.

Ирэн2210 2 июл. 2020 г., 02:35:49 | 5 - 9 классы

Дана программа на языке Паскаль : program a4 ; var x, k1, k2 : integer ; begin k1 : = 0 k2 : = 0 writeln (' Введите три числа') ; readln (x) ; if x< ; 0 then k1 : = k1 + 1 ; if x< ; 0 then k2 : = ?

Дана программа на языке Паскаль : program a4 ; var x, k1, k2 : integer ; begin k1 : = 0 k2 : = 0 writeln (' Введите три числа') ; readln (x) ; if x< ; 0 then k1 : = k1 + 1 ; if x< ; 0 then k2 : = k2 + 1 ; intil x = 0 ; writeln ('k1 = ', k1, '', k2 = ', k2) end Составьте блок - схему, соответствующую программе.

Что является результатом работы программы?

ProstoKostik 30 окт. 2020 г., 15:00:04 | 5 - 9 классы

Пожалуйста, помогите?

Пожалуйста, помогите!

Нужно срочно!

Написать программу проверяющую, принадлежит ли число введенное с данной клавиатуры промежутку от 0 до 5.

(0 ; 5)

(а> ; 0) and (a< ; 5) Начало : Program.

Var. begin Writeln('.

') readln(.

) if .

Then.

Else.

; wriyeln('.

') ; end.

140568 18 дек. 2020 г., 17:35:00 | 10 - 11 классы

Составьте блок - схему по готовой программе?

Составьте блок - схему по готовой программе.

PROGREM summa ; VAR A, S : REAL ; BEGIN S ; = 0 ; A : = 0.

2 ; WHILE A< ; = 2 DO BEGIN S : = S + A ; A : = A + 0.

1 ; END ; WRITELN('СУММА = ', S : 15 : 2) ; END.

AvEnTaDoR005 25 сент. 2020 г., 12:43:18 | 5 - 9 классы

Program TELESHOP ; var x : real ; begin writeln ('?

Program TELESHOP ; var x : real ; begin writeln ('.

') ; write ('.

') ; write ('.

') ; readln (x) ; if x< ; = 1 then begin if x = 1 then begin writeln ('.

') ; writeln ('.

') ; end else begin writeln ('.

') ; end ; * else begin writeln ('.

') ; end end.

* - место ошибки.

"встречено 'else', а ожидалось оператор" Вопрос : в чем ошибка?

Ksusha1037 25 июн. 2020 г., 21:03:03 | 5 - 9 классы

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 ?

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 then begin writeln ('утро') ; readln (d) ; if a = 12 then begin writeln ('день') ; end ; if a = 16 then begin writeln ('вечер') ; / / / if a = 21 then begin writeln ('ночь') ; / / / end ; end ;

Fylhsqre 23 февр. 2020 г., 18:27:31 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

3. Найдите ошибки в программе и запишите исправленную программу в тетрадь : Program 3 funkciy ; Var x : y : integer Writeln (‘введите значение х’) ; Readln(х) ; Begin If x> ; 0 then y : = x ; else y : = x * x ; writeln(значение функции , y) ; end.

4. Дана программа на языке Паскаль : Program a2 ; Var a, b, c, min : real ; Begin Writeln (‘введите 3 числа’) ; Readln(a, b, c) ; min : = a ; if b.

Sashakolesnsk2 20 дек. 2020 г., 18:01:57 | 10 - 11 классы

Найди ошибку в программе Program a1 ; Var a : integer ; b : real ; begin a : = 100 ; b : = 2, 5 ; writeln (a, b) ; a : = a + b / 3?

Найди ошибку в программе Program a1 ; Var a : integer ; b : real ; begin a : = 100 ; b : = 2, 5 ; writeln (a, b) ; a : = a + b / 3.

5 ; writeln (a) ; end.

Galina50286 13 дек. 2020 г., 16:46:22 | 5 - 9 классы

Найдите ошибки в следующих программах :Program int_r ;Var a, x : integer ;b, c : real ;Begina : = 10 ;b : = 5?

Найдите ошибки в следующих программах :

Program int_r ;

Var a, x : integer ;

b, c : real ;

Begin

a : = 10 ;

b : = 5.

2 ;

x : = b div 2 ;

c : = round(x) ;

End.

Program int_r1 ;

Var a, c : integer ;

b, d : real ;

Begin

a : = 25 ;

b : = a / 2 ;

c : = sqr(a) ;

d : = a mod 10 ;

End.

На этой странице находится вопрос Помогите по программированию?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.