Определить, что сумма цифр числа меньше А (А вводится с клавиатуры) СРОЧНООО ПОЖАЛУЙСТА паскаль?

Информатика | 10 - 11 классы

Определить, что сумма цифр числа меньше А (А вводится с клавиатуры) СРОЧНООО ПОЖАЛУЙСТА паскаль.

Ответить на вопрос
Ответы (1)
Ekaterina12341 12 нояб. 2020 г., 20:51:55

Var a, b, c, d : real ;

begin

writeln('Введите первое число') ;

readln(a) ;

writeln('Введите второе число') ;

readln(b) ;

if a > ; b then writeln(a, 'больше чем', b) ;

else writeln(a, 'Меньше чем', b) ;

end.

13anna05 21 окт. 2020 г., 00:43:19 | 5 - 9 классы

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму.

Число N вводится с клавиатуры.

Разработчик1 14 февр. 2020 г., 14:53:17 | 10 - 11 классы

С клавиатуры вводится число до 1000?

С клавиатуры вводится число до 1000.

Определить какой сотне принадлежит число.

Определить чётная или нечётная сумма цифр.

Viktoriavir4en 13 нояб. 2020 г., 14:50:13 | 5 - 9 классы

С клавиатуры вводится целое число, содержащие не более 7 цифр?

С клавиатуры вводится целое число, содержащие не более 7 цифр.

Определить максимальную цифру в этом числе.

Программа Паскаль.

Цикл с пред условием.

050778 7 апр. 2020 г., 07:08:51 | 5 - 9 классы

Помогите решить задачи в Паскале, пожалуйста) 1?

Помогите решить задачи в Паскале, пожалуйста) 1.

Найти и вывести на экран все целые числа из промежутка от 1 до K, которые заканчиваются на цифру 3.

K вводится с клавиатуры.

2. Вычислить сумму чётных и сумму нечётных целых чисел от 1 до 100 3.

С клавиатуры вводится целое положительное число.

Определить, сколько раз в этом числе встретилась цифра 5.

4. С клавиатуры вводится целое положительное число.

Определить, сколько в этом числе чётных цифр Заранее спасибо).

Vavdhksb 6 янв. 2020 г., 20:50:15 | 5 - 9 классы

С клавиатуры вводится четырехзначное число?

С клавиатуры вводится четырехзначное число.

Необходимо подсчитать сумму цифр этого числа.

Единорог1в1кармане 28 мар. 2020 г., 06:32:39 | 5 - 9 классы

9. Дано трехзначное число?

9. Дано трехзначное число.

Определить : а) Является ли сумма его цифр двузначным числом ; b) Является ли произведение его цифр трехзначных числом ; c) Больше ли числа А произведение его цифр ; число А – любое, оно вводится с клавиатуры ; d) Кратна ли пяти сумма его цифр ; e) Кратна ли сумма его цифр числу А ; число А – любое, оно вводится с клавиатуры ; Числа вводить, пока не будет введён нуль.

Блок - схему и программу.

Пожалуйста : ).

Dnlg 5 июл. 2020 г., 05:02:40 | 5 - 9 классы

Очень нужна помощь ?

Очень нужна помощь !

С клавиатуры вводятся трёхзначные числа до тех пор, пока первая цифра не станет равна третьей.

Вывести на экран только те числа, где сумма цифр меньше десяти.

Паскаль abc.

Андрейкораблёв1456 19 мар. 2020 г., 19:40:55 | 5 - 9 классы

Сумма и произведение цифр случайного трехзначного числа Число вводится с клавиатуры В паскале сделайте пожалуйста?

Сумма и произведение цифр случайного трехзначного числа Число вводится с клавиатуры В паскале сделайте пожалуйста.

Maksson1997 6 апр. 2020 г., 03:47:22 | 10 - 11 классы

Дано двузначное число (водится с клавиатуры)?

Дано двузначное число (водится с клавиатуры).

Написать программу определения : превышает ли сумма его цифр третье число, которое вводится с клавиатуры.

Паскаль.

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

Вопрос Определить, что сумма цифр числа меньше А (А вводится с клавиатуры) СРОЧНООО ПОЖАЛУЙСТА паскаль?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.