Помогите срочно пожалуйста?

Информатика | 5 - 9 классы

Помогите срочно пожалуйста!

Составить програму в паскаль ввод любыз четырез чисел в порядке вощрастания 8 класс.

Ответить на вопрос
Ответы (1)
03011 6 июл. 2020 г., 11:40:00

/ / PascalABC.

NET 3.

2 сборка 1318

Var ar : array[1.

4] of real ; i, j : integer ; c : real ;

begin for i : = 1 to 4 do readln(ar[i]) ; for i : = 1 to 3 do / / так как только 8 класс, пузырёк for j : = i + 1 to 4 do if ar[i]> ; ar[j] then begin c : = ar[i] ; ar[i] : = ar[j] ; ar[j] : = c ; end ; for i : = 1 to 4 do write(ar[i] : 3) ;

end.

Пример ввода :

2

1

4

3

Пример вывода :

1 2 3 4.

LisaBieber 28 июн. 2020 г., 09:59:50 | 5 - 9 классы

Составить програму на паскале?

Составить програму на паскале.

Дано натуральное число, приписать к нему такое же число!

Sumluk 27 июл. 2020 г., 11:23:20 | 10 - 11 классы

Пожалуйста, помогите составить программу правильно?

Пожалуйста, помогите составить программу правильно!

Вот условие : Разработать схему алгоритма, который вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке.

Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.

На Паскале.

Ksusha2305 8 сент. 2020 г., 14:01:43 | 1 - 4 классы

Вводится сначала число N, а затем N чисел?

Вводится сначала число N, а затем N чисел.

Выведите эти N чисел в обратном порядке.

На паскале срочнно!

Aleksandr20103 4 мар. 2020 г., 15:22:42 | 5 - 9 классы

С клавиатуры последовательно вводится 10 чисел?

С клавиатуры последовательно вводится 10 чисел.

Найти количество положительных чисел.

Срочноо!

Решите пожалуйста на Паскале.

Bjasiya 20 окт. 2020 г., 04:14:28 | 5 - 9 классы

Записать, как програму в паскале Дана последовательность чисел, оканчивающихся нулем?

Записать, как програму в паскале Дана последовательность чисел, оканчивающихся нулем.

Найти произведение чисел, оканчивающихся цифрой 5.

Romalyutsev 13 окт. 2020 г., 18:46:47 | 5 - 9 классы

Пожалуйста, напишите програму на паскале?

Пожалуйста, напишите програму на паскале!

Спасибо!

Рози22 4 июн. 2020 г., 12:59:18 | 10 - 11 классы

Програма в паскале ABC?

Програма в паскале ABC.

С клавиатуры вводится слово.

Необходимо перенести первые N букв в конец слова и вывести на экран полученное.

1klass2rtt 2 авг. 2020 г., 10:32:43 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

С клавиатуры вводится последовательность чисел, 0 конец последовательности.

Посчитать сколько введено четных чисел.

Нужно составить программу для Паскаль.

Атамура1 11 сент. 2020 г., 05:31:20 | 5 - 9 классы

Последовательно вводятся n чисел увеличить значения каждого из чисел на 8?

Последовательно вводятся n чисел увеличить значения каждого из чисел на 8.

Паскаль.

Анна1102 13 окт. 2020 г., 00:44:42 | 10 - 11 классы

Паскаль abc?

Паскаль abc.

Создать програму цикл срочно дуже.

На странице вопроса Помогите срочно пожалуйста? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.