Даны 3 целых числа A B C?

Информатика | 5 - 9 классы

Даны 3 целых числа A B C.

Значение чисел воодится с клавиатуры.

Написать программу для решения следующей задачи.

Вывести на экран неотрицательные числа (не меньше 0).

Тема : Логические основы программирования.

Ответить на вопрос
Ответы (1)
Butorinaolga 14 июн. 2020 г., 22:29:49

Var a, b, c : integer ;

Begin read(a, b, c) ; if a> ; = 0 then writeln(a) ; if b> ; = 0 then writeln(b) ; if c> ; = 0 then writeln(c) ;

End.

Dobrydnevalyub 25 апр. 2020 г., 18:33:37 | 10 - 11 классы

Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1?

Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1.

Если сумма двух каких либо введеных чисел меньше 100.

В противном случае, программа должна вывести 0.

Ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Zinenko05 20 сент. 2020 г., 13:25:24 | 10 - 11 классы

Написать программу для решения следующей задачи : Имеется массив чисел, вводимый с клавиатуры?

Написать программу для решения следующей задачи : Имеется массив чисел, вводимый с клавиатуры.

Вычислить сумму и произведение всех чисел массива.

Результаты вывести на экран.

Язык c + + .

Спасибо.

Kanunnukova 17 мар. 2020 г., 12:21:14 | 5 - 9 классы

Написать программу на языке Пакаль?

Написать программу на языке Пакаль.

Ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение.

Teemo1101 8 июн. 2020 г., 07:50:15 | 10 - 11 классы

Написать псевдокод (или блок схему) и код программы для решения следующей задачи : Вычислить среднее арифметическое для чисел, вводимых с клавиатуры?

Написать псевдокод (или блок схему) и код программы для решения следующей задачи : Вычислить среднее арифметическое для чисел, вводимых с клавиатуры.

Результат вывести на экран.

Димке 10 окт. 2020 г., 03:51:27 | 10 - 11 классы

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0?

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0.

Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.

Maksimabdulin 1 мар. 2020 г., 04:23:08 | 10 - 11 классы

Написать код программы для решения следующей задачи : Дано 5 чисел?

Написать код программы для решения следующей задачи : Дано 5 чисел.

Посчитать произведение максимального и минимального чисел для данного подмножества.

Результат вывести на экран.

Язык программирования C + +.

Indira3927 7 авг. 2020 г., 05:44:57 | 5 - 9 классы

Требуется использовать язык Паскаль Даны три целых числа A, B, C?

Требуется использовать язык Паскаль Даны три целых числа A, B, C.

Значения чисел вводятся с клавиатуры.

Определить количество нулей среди данных чисел.

Результат вывести на экран.

Муххаммед 11 июл. 2020 г., 07:06:39 | 10 - 11 классы

Даны 2 действительных числа?

Даны 2 действительных числа.

Возвести в квадрат те из них, значение которых неотрицательны.

Числа вводятся пользователям с клавиатуры.

Результат работы программы вводится на экран.

Dimonorel1990 6 мар. 2020 г., 23:58:51 | 5 - 9 классы

Даны три целых числа A, B, C?

Даны три целых числа A, B, C.

Значение чисел вводятся с клавиатуры.

Определить максимальное значение средних данных чисел.

Результат вывести на экран.

На этой странице сайта размещен вопрос Даны 3 целых числа A B C? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.