Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1?

Информатика | 10 - 11 классы

Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1.

Если сумма двух каких либо введеных чисел меньше 100.

В противном случае, программа должна вывести 0.

Ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000.

Ответить на вопрос
Ответы (1)
Tarlyub 25 апр. 2020 г., 18:33:43

Если я правильно понял условие, то.

Var a, b, c : integer ;

integer ;

begin

readln(a, b, c) ;

If (a + b< ; 100) or (a + c< ; 100) or (b + c< ; 100) then

writeln(1)

else

writeln(0)

end.

Настя3254 1 мая 2020 г., 01:49:08 | 10 - 11 классы

С1. Составьте программу, которая вводит с клавиатуры три различных целых числа, каждое из которых по абсолютной величине не превосходит 100 (каждое число – с новой строки), и выводит на экран число, р?

С1. Составьте программу, которая вводит с клавиатуры три различных целых числа, каждое из которых по абсолютной величине не превосходит 100 (каждое число – с новой строки), и выводит на экран число, равное произведению максимального и минимального из них, если минимальное число отрицательно ; или сумме максимального и минимального из них, если минимальное число неотрицательно.

Ничего, кроме указанного числа, программа выводить не должна.

С2. Составьте программу, которая вводит с клавиатуры натуральное число N, не превосходящее 12, а затем N целых неотрицательных чисел ( каждое чисол - с новой строки), записывает эти N чисел в массив, выводит на экран сначала в обратном порядке все, без исключения, элементы массива, затем, в прямом порядке относительно следования в массиве, все элементы, остаток которых от деления на 8 равен 3.

Каждое число программа должна выводить в отдельной строке ; ничего, кроме чисел, программа выводить не должна.

С3. См.

Фото.

Vakrtahdudjdfk 6 мая 2020 г., 14:25:55 | 5 - 9 классы

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : "Да" либо "Нет"?

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : "Да" либо "Нет".

ValeriiBorsiakov 27 мар. 2020 г., 08:49:28 | 10 - 11 классы

Напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно?

Напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно.

В противном случае на экран выводится сообщение ошибка.

Silvania2412 18 дек. 2020 г., 14:18:20 | 10 - 11 классы

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них?

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них.

Ничего, кроме этого числа, программа выводить не должна.

Программу на паскаль.

Mmmim 5 нояб. 2020 г., 03:53:17 | 10 - 11 классы

Кто поможет с решением, буду очень благодарна?

Кто поможет с решением, буду очень благодарна.

Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число - с новой строки) и выводит на экран минимальное из них.

Ничего, кроме этого числа программа выводить не должна.

Abzalarapbaev 24 мая 2020 г., 10:26:45 | 10 - 11 классы

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них?

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них.

Ничего кроме этого числа, программа выводить не должна.

Olko4096 1 окт. 2020 г., 05:19:29 | 5 - 9 классы

Составьте программу, которая выводит на экран число сотен в заданном числе, если оно трёхзначное, а в противном случае сообщает : "число не трёхзначное" ?

Составьте программу, которая выводит на экран число сотен в заданном числе, если оно трёхзначное, а в противном случае сообщает : "число не трёхзначное" .

Chokopy 18 июн. 2020 г., 13:10:32 | 10 - 11 классы

Напишите программу, которая в последовательности целых чисел определяет максимальное число?

Напишите программу, которая в последовательности целых чисел определяет максимальное число.

Программа получает на вход целые числа, количество введенных чисел неизвестно.

Последовательность числа заканчивается числом 0.

Количество чисел не превышает 1000.

Введённые числа по модулю не превышает 30000.

Программа должна вывести одно максимальное число.

Zinovevayulia19 12 апр. 2020 г., 02:42:10 | 5 - 9 классы

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных 6?

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных 6.

Программа получает на вход количество чисел в последовательности а затем сами числа.

В последовательности всегда имеется число кратное 6.

Количество чисел не превышает 100.

Введенные числа не превышают 300.

Программа должна вывести одно число - сумму чисел кратных 6.

Решите пожалуйста.

Please131 10 мая 2020 г., 01:59:56 | 5 - 9 классы

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : 《Да》 либо 《Нет》?

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : 《Да》 либо 《Нет》.

Если вам необходимо получить ответ на вопрос Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.