ПОМОГИТЕ ПОЖАЛУЙСТА?

Информатика | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА!

) Составьте программу для нахождения наименьшего натурального числа, куб которого начинается с цифр 2016 выходные данные : 3 27.

Ответить на вопрос
Ответы (1)
12345417 28 янв. 2020 г., 01:20:33

Var i : integer ; c : real ; s : string ;

begin for I : = 1 to 99999 do begin c : = power(I, 3) ; s : = c.

Tostring ; if (s.

Length> ; 3)and(s[1] = '2')and(s[2] = '0')and(s[3] = '1')and(s[4] = '6')then begin write(I, ' ^ 3 = ', c) ; exit ; end ; end ;

end.

GArthurW 8 мая 2020 г., 19:51:47 | 5 - 9 классы

Даны натуральные числа n и m?

Даны натуральные числа n и m.

Составьте программу, которая вычисляет сумму последних m цифр числа n.

361073 20 мая 2020 г., 02:43:29 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Дано натуральное число n.

Составьте программу, которая определяет входит ли цифра 6 в запись числа n ^ 2.

Ivanushun12345 2 июл. 2020 г., 12:04:02 | 5 - 9 классы

Pascal ABC?

Pascal ABC.

Дано натуральное число "n".

Составьте программу которая выводит максимальную цифру этого числа.

Улка1 29 мар. 2020 г., 10:07:58 | 5 - 9 классы

Паскаль составьте программу определения наибольшей цифры в записи данного натурального числа?

Паскаль составьте программу определения наибольшей цифры в записи данного натурального числа.

Troshchilova04 2 окт. 2020 г., 11:15:20 | 5 - 9 классы

Составьте программу нахождения количество цифр натурального числа n?

Составьте программу нахождения количество цифр натурального числа n.

TATIANA777 28 апр. 2020 г., 23:47:20 | 5 - 9 классы

Составьте програму для нахождения наименьшего натурального числа, куб которого начинается с цифры 2016 (2 0 1 6 ) выходные данные (3 27)?

Составьте програму для нахождения наименьшего натурального числа, куб которого начинается с цифры 2016 (2 0 1 6 ) выходные данные (3 27).

DanyaLyamin 29 сент. 2020 г., 07:31:38 | 10 - 11 классы

Переведите натуральное число из двоичной системы в десятичную (в двоичном числе не более 10 цифр)?

Переведите натуральное число из двоичной системы в десятичную (в двоичном числе не более 10 цифр).

Нужна программа на паскале.

Входные данные : 1 Выходные данные : 1.

Skalok 12 дек. 2020 г., 07:17:43 | 10 - 11 классы

Составить программу, прошу) Дано натуральное число, верно ли что оно начинается и заканчивается одной и той же цифрой?

Составить программу, прошу) Дано натуральное число, верно ли что оно начинается и заканчивается одной и той же цифрой.

Blue13fox 12 окт. 2020 г., 18:02:49 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Составьте программу, которая выводит все числа от 1 по N, у которых последняя цифра кратная 3.

Lidokain 19 окт. 2020 г., 04:14:14 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Составьте программу, которая выводит все числа от 1 по N, у которых последняя цифра кратная 3.

На этой странице сайта, в категории Информатика размещен ответ на вопрос ПОМОГИТЕ ПОЖАЛУЙСТА?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.