Решить задачуДаны 3 числа найти сумму 2 наибольших чисел?

Информатика | 5 - 9 классы

Решить задачу

Даны 3 числа найти сумму 2 наибольших чисел.

Ответить на вопрос
Ответы (1)
Lyza99 4 окт. 2020 г., 16:05:43

Var

a, b, c : integer ;

begin

write('Введите три числа : ') ;

readln(a, b, c) ;

if a > ; b then

if b > ; c then writeln('Сумма наибольших : ', a + b)

else writeln('Сумма наибольших : ', a + c)

else if a > ; c then writeln('Сумма наибольших : ', a + b)

else writeln('Сумма наибольших : ', b + c) ;

end.

ВикаРоманова 6 июл. 2020 г., 08:12:14 | 5 - 9 классы

Даны три числа , найти квадрат суммы наибольшего и наименьшего из нихязык PASKAl?

Даны три числа , найти квадрат суммы наибольшего и наименьшего из них

язык PASKAl.

Arsenchinhalin 9 февр. 2020 г., 22:22:51 | 5 - 9 классы

Дан массив целых чисел?

Дан массив целых чисел.

Найти сумму элементов массива, больших данного числа А

C + +.

Demon160702 9 авг. 2020 г., 12:27:16 | 10 - 11 классы

Помогите пожалуйста с програмированием С + + ?

Помогите пожалуйста с програмированием С + + .

"в последовательности из N натуральных чисел, найти число с максимальной суммой делителей" и другая "в записи данного натурального числа N найти наибольшую и наименьшую цифры", решите хотя бы одну, пожалуйста!

Prokopchukdash 4 окт. 2020 г., 11:14:44 | 10 - 11 классы

Даны n чисел?

Даны n чисел.

Как найти сумму чисел , больших чем заданное число a ?

Svyatogor47 24 апр. 2020 г., 05:59:47 | 5 - 9 классы

Помогите составить программу решения задачи в паскаль АВС?

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В).

Найти сумму всех целых чисел от А до В включительно.

Ztatyanka1977 10 авг. 2020 г., 00:53:30 | 5 - 9 классы

Составить алгоритм решения следующей задачи даны 2 числа х и найдите сумму наибольшего из этих чисел и наименьшее увеличенного в 3 раза "?

Составить алгоритм решения следующей задачи даны 2 числа х и найдите сумму наибольшего из этих чисел и наименьшее увеличенного в 3 раза ".

Caesar0001 25 нояб. 2020 г., 11:08:50 | 10 - 11 классы

If15?

If15.

Даны три числа.

Найти сумму двух наибольших из них.

( помогите сделать блок схему пож).

19770604sweta40 7 нояб. 2020 г., 22:07:19 | 5 - 9 классы

Задача на языке программирования пасхаль даны 3 числа найти сумму этих чисел и результат возвести в квдрад?

Задача на языке программирования пасхаль даны 3 числа найти сумму этих чисел и результат возвести в квдрад.

ДВ79 5 нояб. 2020 г., 11:30:04 | 5 - 9 классы

Помогите, пожалуйста, решить задачи по информатике (8 класс)?

Помогите, пожалуйста, решить задачи по информатике (8 класс).

СРОЧНО!

1) Дано трехзначное число.

Найти разницу между наибольшей и наименьшей цифрами.

2) С клавиатуры вводятся четыре целых числа.

Найти среднее значение четных чисел (среднее четных = сумма четных / количество четных).

Sakura2512 4 окт. 2020 г., 21:05:15 | 5 - 9 классы

Решить задачу на программирование в abc Pascal?

Решить задачу на программирование в abc Pascal.

Дано n чисел.

Найти сумму отрицательных чисел кратных 4.

(x от - 30000 до + 30000).

На этой странице сайта, в категории Информатика размещен ответ на вопрос Решить задачуДаны 3 числа найти сумму 2 наибольших чисел?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.