Составить алгоритм решения следующей задачи даны 2 числа х и найдите сумму наибольшего из этих чисел и наименьшее увеличенного в 3 раза "?

Информатика | 5 - 9 классы

Составить алгоритм решения следующей задачи даны 2 числа х и найдите сумму наибольшего из этих чисел и наименьшее увеличенного в 3 раза ".

Ответить на вопрос
Ответы (1)
14032014 10 авг. 2020 г., 00:53:31

Var

x1, x2 : integer ;

a1, a2 : integer ;

begin

writeln ('введите число Х1 ') ;

readln (x1) ;

writeln ('введите число Х2 ') ;

readln (x2) ;

a1 : = x1 + x2 * 3 ;

a2 : = x2 + x1 * 3 ;

if x1> ; x2 then writeln ('Х1 + (Х2 * 3) = ', a1) else

writeln ('X2 + (X1 * 3) = ', a2) ;

end.

Daren 16 мая 2020 г., 05:08:13 | 10 - 11 классы

Составьте программу для решения следующей задачи?

Составьте программу для решения следующей задачи.

Введите с клавиатуры два числа : А и В.

Если числа не равны, то замените каждое из них большим и выведите результаты на экран.

Если они равны, то найдите и выведите удвоенную сумму этих чисел.

Alenaorlova81 4 окт. 2020 г., 16:05:39 | 5 - 9 классы

Решить задачуДаны 3 числа найти сумму 2 наибольших чисел?

Решить задачу

Даны 3 числа найти сумму 2 наибольших чисел.

ВикаРоманова 6 июл. 2020 г., 08:12:14 | 5 - 9 классы

Даны три числа , найти квадрат суммы наибольшего и наименьшего из нихязык PASKAl?

Даны три числа , найти квадрат суммы наибольшего и наименьшего из них

язык PASKAl.

Cleopatra031184 21 мая 2020 г., 11:48:32 | 5 - 9 классы

Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел?

Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел.

Vvvvveronika 18 авг. 2020 г., 19:04:42 | 5 - 9 классы

Составить алгоритм :Даны два числа?

Составить алгоритм :

Даны два числа.

Найти среднее арифметическое кубов этих чисел.

Danilkanikonov 12 окт. 2020 г., 17:54:42 | 5 - 9 классы

Составить алгоритм решения задачи с помощью паскаля, используя конструкцию циклического алгоритма?

Составить алгоритм решения задачи с помощью паскаля, используя конструкцию циклического алгоритма.

Найдите сумму первых десяти чисел, кратных пяти.

Svyatogor47 24 апр. 2020 г., 05:59:47 | 5 - 9 классы

Помогите составить программу решения задачи в паскаль АВС?

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В).

Найти сумму всех целых чисел от А до В включительно.

Tori11978 1 июл. 2020 г., 15:52:45 | 10 - 11 классы

Составить блок - схему алгоритма решения задачи?

Составить блок - схему алгоритма решения задачи.

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Karinaki 5 сент. 2020 г., 07:56:07 | 5 - 9 классы

1. Составить блок - схему алгоритма решения задачи?

1. Составить блок - схему алгоритма решения задачи.

Даны два ненулевых числа.

Найти их сумму, разность, произведение.

2. Найти значения алгоритмов :

Smit077 21 окт. 2020 г., 20:38:53 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО?

ПОМОГИТЕ СРОЧНО!

ПОЖАЛУЙСТА!

Нужно составить алгоритм по задаче :

Сравните сумму выборочных десяти чисел ( положительных и отрицательных) с суммой их модулей и найдите все отрицательные числа.

На этой странице находится вопрос Составить алгоритм решения следующей задачи даны 2 числа х и найдите сумму наибольшего из этих чисел и наименьшее увеличенного в 3 раза "?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.