Составьте программу, которая позволяет ввести элементы массива а [1?

Информатика | 5 - 9 классы

Составьте программу, которая позволяет ввести элементы массива а [1.

10] с клавиатуры и выводит на экран количество отрицательных элементов и их индексы.

Ответить на вопрос
Ответы (1)
Tanyusha567884 31 янв. 2020 г., 18:56:22

Паскаль.

Var a : array [1.

10] of integer ;

begin

writeln(' Введите 10 элементов массива через пробел') ;

i : = 1 ;

repeat

read(a[i]) ;

i : = i + 1 ;

until i> ; 10 ;

k : = 0 ;

for i : = 1 to 10 do

if a[i]< ; 0 then begin k : = k + 1 ; write(i, ' ') ; end ;

writeln ;

if k = 0 then write('В массиве нет отрицательных элементов') else write('В массиве ', k, ' отрицательных элементов') ;

readln ;

end.

Ирусик28 24 мая 2020 г., 11:02:09 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Boginskayavp 17 мар. 2020 г., 15:31:22 | 5 - 9 классы

Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1.

12], а затем выводит на экран в первую строку первые пять элементов массива, во вторую - остальные пять элементов.

Alinaiva 14 февр. 2020 г., 17:49:42 | 10 - 11 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

Maks3442 4 сент. 2020 г., 22:50:48 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Pekshevan 18 июн. 2020 г., 15:35:43 | 1 - 4 классы

Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик?

Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик.

Маша1203 28 авг. 2020 г., 13:18:59 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода элементов массива на экран в столбец.

Murastam 8 сент. 2020 г., 06:07:42 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а[1?

Составьте программу ввода с клавиатуры элементов массива а[1.

10] и вывода на экран элементов с четными индексами.

НастяЕлизарова 12 сент. 2020 г., 02:22:04 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

Solnyshkosolny 5 окт. 2020 г., 22:58:15 | 5 - 9 классы

Составьте программу, которая позволяет ввести элементы массива а [1?

Составьте программу, которая позволяет ввести элементы массива а [1.

10] с клавиатуры и выводит на экран количество отрицательных элементов и их индексы.

P. S.

Не надо искать ответ в инете, т.

К. там не правильно.

Sabikosya97 13 дек. 2020 г., 09:47:44 | 5 - 9 классы

Составьте программу ввода элементов массива h [1?

Составьте программу ввода элементов массива h [1.

8] с клавиатуры и вывода на экран элементов с отрицательным значением.

Вы открыли страницу вопроса Составьте программу, которая позволяет ввести элементы массива а [1?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.