Помогите пожалуйста) заполнить массив из 10 элементов случайными числами в интервале [ - 10, 10] и подсчитать сумму всех отрицательных элементов?

Информатика | 10 - 11 классы

Помогите пожалуйста) заполнить массив из 10 элементов случайными числами в интервале [ - 10, 10] и подсчитать сумму всех отрицательных элементов.

Ответить на вопрос
Ответы (1)
Alduin16 23 февр. 2020 г., 08:20:04

Var

a : array [1.

10] of integer ;

i, s : integer ;

begin

for i : = 1 to 10 do

begin

a[i] : = random(21) - 10 ;

writeln('a[', i, '] = ', a[i]) ;

if a[i]< ; 0 then s : = s + a[i] ;

end ;

writeln('Сумма всех отрицательных элементов : ', s) ;

end.

Skumborevskumbo 8 июл. 2020 г., 18:14:15 | 10 - 11 классы

Заполнить массив случайными числами в интервале [2 ; - 2] и подсчитать количество положительных элементов?

Заполнить массив случайными числами в интервале [2 ; - 2] и подсчитать количество положительных элементов.

Aziz999aziz 3 июн. 2020 г., 03:53:19 | 10 - 11 классы

Решите, пожалуйста Заполнить массив из 13 элементов случайными числами в интервале [ - 200 ; 100] и найти количество отрицательных элементов массива меньше - семи и больше - двадцати?

Решите, пожалуйста Заполнить массив из 13 элементов случайными числами в интервале [ - 200 ; 100] и найти количество отрицательных элементов массива меньше - семи и больше - двадцати.

XimiCo 1 апр. 2020 г., 16:56:54 | 5 - 9 классы

Mass2_1 Заполнить массив размером 50 элементов случайными вещественными числами в интервале [5 ; 20]?

Mass2_1 Заполнить массив размером 50 элементов случайными вещественными числами в интервале [5 ; 20].

Вывести на экран элементы массива и их сумму.

Olegolegru 5 янв. 2020 г., 20:30:44 | 10 - 11 классы

Заполнить массив случайными числами из интервала [ - 50 ; 50] , вывести массив на экран, посчитать сумму отрицательных элементов?

Заполнить массив случайными числами из интервала [ - 50 ; 50] , вывести массив на экран, посчитать сумму отрицательных элементов.

Myka231158 21 окт. 2020 г., 04:21:09 | 10 - 11 классы

Паскаль?

Паскаль.

1. Заполнить массив из 10 элементов случайными числами в интервале [ - 10.

10] и найти сумму элементов больших числа к введенного с клавиатуры.

АрПлон 5 апр. 2020 г., 19:49:59 | 5 - 9 классы

Заполнить массив положительными и отрицательными числами на интервале от - 40 до 40 и найти сумму отрицательных чисел, случайным элементом под элементом 25?

Заполнить массив положительными и отрицательными числами на интервале от - 40 до 40 и найти сумму отрицательных чисел, случайным элементом под элементом 25.

Vovik200321 22 апр. 2020 г., 08:27:34 | 10 - 11 классы

(пожалуйста помогите ) заполнить массив из 12 элементов случайными числами от - 20 до 10?

(пожалуйста помогите ) заполнить массив из 12 элементов случайными числами от - 20 до 10.

Вынести индексы отрицательных элементов.

Anelle78 22 сент. 2020 г., 03:33:40 | 10 - 11 классы

Заполнить массив из 10 элементов случайными числами в интервале [ - 10, 10] и подсчитать сумму всех отрицательных элементов?

Заполнить массив из 10 элементов случайными числами в интервале [ - 10, 10] и подсчитать сумму всех отрицательных элементов.

MAXCHEBOTKOV 30 янв. 2020 г., 14:37:22 | 5 - 9 классы

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов?

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов.

Оксана248 25 окт. 2020 г., 03:10:27 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Очень срочно!

1. Введите с клавиатуры целочисленный массив из 8 элементов, найти среднее арифметическое всех элементов массива.

2. Заполнить массив из 10 элементов случайными числами в интервале [0 ; 20] и вывести его в столбец.

Подсчитать количество всех элементов, которые меньше 7.

Вы зашли на страницу вопроса Помогите пожалуйста) заполнить массив из 10 элементов случайными числами в интервале [ - 10, 10] и подсчитать сумму всех отрицательных элементов?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.