Решите, пожалуйста Заполнить массив из 13 элементов случайными числами в интервале [ - 200 ; 100] и найти количество отрицательных элементов массива меньше - семи и больше - двадцати?

Информатика | 10 - 11 классы

Решите, пожалуйста Заполнить массив из 13 элементов случайными числами в интервале [ - 200 ; 100] и найти количество отрицательных элементов массива меньше - семи и больше - двадцати.

Ответить на вопрос
Ответы (1)
Ifqvfhlfyxbr 3 июн. 2020 г., 03:53:21

Const n = 13 ; var a : array [1.

N] of integer ; i, k : integer ; begin randomize ; for i : = 1 to n do a[i] : = - 200 + random(301) ; k : = 0 ; for i : = 1 to n do if (a[i]< ; - 7) and (a[i]> ; - 20) then k : = k + 1 ; writeln (k) ; end.

Skumborevskumbo 8 июл. 2020 г., 18:14:15 | 10 - 11 классы

Заполнить массив случайными числами в интервале [2 ; - 2] и подсчитать количество положительных элементов?

Заполнить массив случайными числами в интервале [2 ; - 2] и подсчитать количество положительных элементов.

Dalena81 23 февр. 2020 г., 08:20:01 | 10 - 11 классы

Помогите пожалуйста) заполнить массив из 10 элементов случайными числами в интервале [ - 10, 10] и подсчитать сумму всех отрицательных элементов?

Помогите пожалуйста) заполнить массив из 10 элементов случайными числами в интервале [ - 10, 10] и подсчитать сумму всех отрицательных элементов.

XimiCo 1 апр. 2020 г., 16:56:54 | 5 - 9 классы

Mass2_1 Заполнить массив размером 50 элементов случайными вещественными числами в интервале [5 ; 20]?

Mass2_1 Заполнить массив размером 50 элементов случайными вещественными числами в интервале [5 ; 20].

Вывести на экран элементы массива и их сумму.

АрПлон 5 апр. 2020 г., 19:49:59 | 5 - 9 классы

Заполнить массив положительными и отрицательными числами на интервале от - 40 до 40 и найти сумму отрицательных чисел, случайным элементом под элементом 25?

Заполнить массив положительными и отрицательными числами на интервале от - 40 до 40 и найти сумму отрицательных чисел, случайным элементом под элементом 25.

Anelle78 22 сент. 2020 г., 03:33:40 | 10 - 11 классы

Заполнить массив из 10 элементов случайными числами в интервале [ - 10, 10] и подсчитать сумму всех отрицательных элементов?

Заполнить массив из 10 элементов случайными числами в интервале [ - 10, 10] и подсчитать сумму всех отрицательных элементов.

MAXCHEBOTKOV 30 янв. 2020 г., 14:37:22 | 5 - 9 классы

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов?

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов.

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

Оксана248 25 окт. 2020 г., 03:10:27 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Очень срочно!

1. Введите с клавиатуры целочисленный массив из 8 элементов, найти среднее арифметическое всех элементов массива.

2. Заполнить массив из 10 элементов случайными числами в интервале [0 ; 20] и вывести его в столбец.

Подсчитать количество всех элементов, которые меньше 7.

Irapris 13 нояб. 2020 г., 22:46:50 | 5 - 9 классы

Заполнить массив случайными числами?

Заполнить массив случайными числами.

Найти на сколько максимальный элемент массива больше минимального.

Очень надо.

Пожалуйста!

Pro100zheka 5 нояб. 2020 г., 16:50:49 | 5 - 9 классы

Заполнить массив из 10 элементов случайными целыми числами из диапазона - 100 – + 100?

Заполнить массив из 10 элементов случайными целыми числами из диапазона - 100 – + 100.

Найти :

a) наименьший элемент массива и его порядковый номер ;

b) наибольший элемент массива и его порядковый номер ;

c) сумму отрицательных и положительных элементов массива ;

d) среднее арифметическое отрицательных и положительных элементов массива ;

e) количество значений отрицательных, положительных и равных нулю элементов массива ;

Вы открыли страницу вопроса Решите, пожалуйста Заполнить массив из 13 элементов случайными числами в интервале [ - 200 ; 100] и найти количество отрицательных элементов массива меньше - семи и больше - двадцати?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.