Напишите программу в Паскаль АВС , которая по значению числа выводит его название(числа от 1 до 9)?

Информатика | 10 - 11 классы

Напишите программу в Паскаль АВС , которая по значению числа выводит его название(числа от 1 до 9).

Ответить на вопрос
Ответы (1)
Волосик 22 нояб. 2020 г., 08:30:38

Var i : integer ;

begin write("Введите число : ") ; readln (i) ; select i of case 1 : writeln("Один") ; case 2 : writeln("Два") ; case 3 : writeln("Три") ; case 4 : writeln("Четыре") ; case 5 : writeln("Пять") ; case 6 : writeln("Шесть") ; case 7 : writeln("Семь") ; case 8 : writeln("Восемь') ; case 9 : writeln("Девять") ; case 0 : writeln("Ноль") ; end ;

end.

Avdieienko1976 20 авг. 2020 г., 21:00:43 | 5 - 9 классы

Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения?

Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения.

Учтите, что числа могут быть отрицательными (паскаль авс).

Nastakosta38 20 мая 2020 г., 14:58:56 | 10 - 11 классы

Как сделать так чтобы выводилось число которое ввёл пользовательвот программа :язык программирования : паскаль?

Как сделать так чтобы выводилось число которое ввёл пользователь

вот программа :

язык программирования : паскаль.

Aleks128 29 июл. 2020 г., 12:28:17 | 5 - 9 классы

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа?

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа.

Milana28 4 нояб. 2020 г., 13:24:54 | 5 - 9 классы

Как в паскале авс написать программу , чтобы выводилась под каким номером наименьшее число?

Как в паскале авс написать программу , чтобы выводилась под каким номером наименьшее число.

Renatbergaliev7 1 мая 2020 г., 20:39:31 | 10 - 11 классы

Напишите программу, которая выводит на экран все цифры числа начиная с первой?

Напишите программу, которая выводит на экран все цифры числа начиная с первой.

(на Паскале).

Topalvalentin 16 сент. 2020 г., 19:25:27 | 5 - 9 классы

Составьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат?

Составьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.

( в паскаль авс) помогите, очень нужно!

1357919 29 апр. 2020 г., 14:42:46 | 5 - 9 классы

Напишите программу которая запрашивает значение двух переменных и выводит их сумму ?

Напишите программу которая запрашивает значение двух переменных и выводит их сумму .

На паскаль Pascal Turbo.

Safolur74 7 июн. 2020 г., 11:44:24 | 5 - 9 классы

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа?

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа.

Паскаль.

Korobeynikova 11 июл. 2020 г., 09:04:35 | 5 - 9 классы

Напишите программу, которая 10 раз выводит ваши имя и фамилию?

Напишите программу, которая 10 раз выводит ваши имя и фамилию.

Пожалуйста помогите составить программу.

ПАСКАЛЬ.

Сушка1 1 нояб. 2020 г., 01:07:04 | 10 - 11 классы

Напишите (паскаль)программу которая выводит на экран числа 20 40 80 160 320?

Напишите (паскаль)программу которая выводит на экран числа 20 40 80 160 320.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Напишите программу в Паскаль АВС , которая по значению числа выводит его название(числа от 1 до 9)?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.