Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго?

Информатика | 5 - 9 классы

Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго.

Ответить на вопрос
Ответы (1)
Kristina1124156 9 февр. 2020 г., 04:04:29

Program V1 ;

begin var x, s, i, n : integer ;

writeln('Введите цифру') ;

readln(x) ;

writeln('Введите степень') ;

readln(n) ;

s : = 1 ;

for i : = 1 to n do s : = S * x ;

writeln(' Степень ', n , ' из ', x, ' = ', s)

end.

Jaksonhelper1 3 нояб. 2020 г., 09:27:47 | 5 - 9 классы

Составьте программу, которая возводит число в любую степень?

Составьте программу, которая возводит число в любую степень.

Ника1112 17 дек. 2020 г., 20:12:20 | 5 - 9 классы

Напишите программу для подсчета суммы первых n натуральных чисел?

Напишите программу для подсчета суммы первых n натуральных чисел.

Число n вводится с клавиатуры.

Emili19112004 17 авг. 2020 г., 13:53:13 | 5 - 9 классы

Написать программу которая возводит число k в 5 степень?

Написать программу которая возводит число k в 5 степень.

Sekrets 6 июн. 2020 г., 21:50:26 | 5 - 9 классы

Напишите программу в паскале ?

Напишите программу в паскале .

Мы вводим первый массив, вводим второй массив и в третьем массиве программа выводит все числа по возрастанию.

Elizavetashishe 6 апр. 2020 г., 08:15:42 | 5 - 9 классы

Напишите программу, которая вводит натуральное число N и выводит на экран N псевдослучайных чисел?

Напишите программу, которая вводит натуральное число N и выводит на экран N псевдослучайных чисел.

Physiquefshauua 2 дек. 2020 г., 04:39:51 | 10 - 11 классы

Напишите программу, которая вводит натуральные числа a и b и вводит все простые числа в диапазоне от a до b?

Напишите программу, которая вводит натуральные числа a и b и вводит все простые числа в диапазоне от a до b.

Спасибо : ).

K09 26 сент. 2020 г., 08:15:17 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел?

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.

XDante 23 апр. 2020 г., 21:06:58 | 10 - 11 классы

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б?

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б.

Pashqa777 17 февр. 2020 г., 07:52:00 | 5 - 9 классы

1) напишите программу которое вводит натуральное число"n" и находит сумму всех натуральных чисел от 1 до n (цикл пока)?

1) напишите программу которое вводит натуральное число"n" и находит сумму всех натуральных чисел от 1 до n (цикл пока).

2)напишите программу которое вводит натуральное число "n" и выводит первые "n" четных натуральных чисел.

3)напишите программу которая вводит натуральные числа "a и b" и выводит квадраты натуральных чисел в диапазоне от "a до b".

Помогите пожалуйста , а то не понимаю))).

Zhansaya20031 11 дек. 2020 г., 19:14:02 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры натуральное число n и определяет его факториал?

Напишите программу которая вводит с клавиатуры натуральное число n и определяет его факториал.

Вопрос Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.