Знакомство с языком Паскаль?

Информатика | 5 - 9 классы

Знакомство с языком Паскаль!

Помогите!

Ответить на вопрос
Ответы (1)
1nature 26 мая 2020 г., 00:06:40

1)

Var

x, y : integer

begin

write('введите x') ;

readln(x) ;

y = : (формула) ;

write(Y) ;

readln ;

end.

2)

Program primer

Var a, b, s, m, d :

integer ;

Begin ;

ReadLn( a, b) ;

s = a + b ;

m : = a * b ;

d : = a / b ;

WriteLn(s) ;

WriteLn(m) ;

WriteLn(d)

End

3)

var x, y1, y2 : real ;

begin

read(x) ;

y1 : = exp(ln(x) * 10) ;

y2 : = exp(ln(x) * 15) ; writeln(y1) ;

writeln(y2) ;

end.

Вроде так.

Lentya 20 апр. 2020 г., 23:00:47 | 10 - 11 классы

Помогите решить , желательно на языке паскаля?

Помогите решить , желательно на языке паскаля.

Yliupanova 2 авг. 2020 г., 14:24:31 | 5 - 9 классы

Язык Паскаль, помогите?

Язык Паскаль, помогите.

Armada22 1 нояб. 2020 г., 15:55:30 | 10 - 11 классы

Паскаль язык программирования?

Паскаль язык программирования.

Котейка25678 6 мар. 2020 г., 11:38:27 | 5 - 9 классы

Переведите на язык паскаль?

Переведите на язык паскаль.

21112004emin27 5 нояб. 2020 г., 17:40:25 | 5 - 9 классы

Программирование на языке паскаль ?

Программирование на языке паскаль .

Помогите пожалуйста.

Ygong 15 мар. 2020 г., 17:30:03 | 1 - 4 классы

Помогите пожалуйста, если что, то это язык програмирования Паскаль?

Помогите пожалуйста, если что, то это язык програмирования Паскаль.

9002ДС 6 окт. 2020 г., 21:08:45 | 5 - 9 классы

Помогите?

Помогите!

Очень срочно!

Запишите на языке Паскаль.

Кіцюні4ка 13 окт. 2020 г., 23:26:38 | 5 - 9 классы

Помогите написать программу на языке паскаль?

Помогите написать программу на языке паскаль.

Давид189 26 сент. 2020 г., 12:45:46 | 10 - 11 классы

Записать на языке Паскаль?

Записать на языке Паскаль.

Vladimir5besedin 19 нояб. 2020 г., 10:32:15 | 10 - 11 классы

Записать на языке Паскаль?

Записать на языке Паскаль.

Вопрос Знакомство с языком Паскаль?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.