Язык Паскаль, помогите?

Информатика | 5 - 9 классы

Язык Паскаль, помогите.

Ответить на вопрос
Ответы (1)
Илья20055 2 авг. 2020 г., 14:24:35

Var a, n, b : integer ;

begin readln(a, b) ; for n : = a to b do write(n, ' ') ; writeln() ; writeln(b - a + 1) ;

end.

= = = = = = = = = = = = = =

var a, b : integer ;

begin readln(a, b) ; writeln((2 * a + (b - a)) * 0.

5 * (b - a + 1)) ; / / Через арифм.

Прогрессию эффективнее

end.

Vladlenzhuk20 26 мая 2020 г., 00:06:39 | 5 - 9 классы

Знакомство с языком Паскаль?

Знакомство с языком Паскаль!

Помогите!

Lentya 20 апр. 2020 г., 23:00:47 | 10 - 11 классы

Помогите решить , желательно на языке паскаля?

Помогите решить , желательно на языке паскаля.

Armada22 1 нояб. 2020 г., 15:55:30 | 10 - 11 классы

Паскаль язык программирования?

Паскаль язык программирования.

Котейка25678 6 мар. 2020 г., 11:38:27 | 5 - 9 классы

Переведите на язык паскаль?

Переведите на язык паскаль.

21112004emin27 5 нояб. 2020 г., 17:40:25 | 5 - 9 классы

Программирование на языке паскаль ?

Программирование на языке паскаль .

Помогите пожалуйста.

Ygong 15 мар. 2020 г., 17:30:03 | 1 - 4 классы

Помогите пожалуйста, если что, то это язык програмирования Паскаль?

Помогите пожалуйста, если что, то это язык програмирования Паскаль.

9002ДС 6 окт. 2020 г., 21:08:45 | 5 - 9 классы

Помогите?

Помогите!

Очень срочно!

Запишите на языке Паскаль.

Кіцюні4ка 13 окт. 2020 г., 23:26:38 | 5 - 9 классы

Помогите написать программу на языке паскаль?

Помогите написать программу на языке паскаль.

Давид189 26 сент. 2020 г., 12:45:46 | 10 - 11 классы

Записать на языке Паскаль?

Записать на языке Паскаль.

Vladimir5besedin 19 нояб. 2020 г., 10:32:15 | 10 - 11 классы

Записать на языке Паскаль?

Записать на языке Паскаль.

На этой странице находится вопрос Язык Паскаль, помогите?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.