В квадрат вписана окружность?

Информатика | 10 - 11 классы

В квадрат вписана окружность.

Определите площадь заштрихованной части фигуры, если известен радиус окружности.

Ответить на вопрос
Ответы (1)
NNomber1 24 мар. 2020 г., 00:04:48

Var s, r : real ;

begin

writeln('Введите радиус : ') ;

readln(r) ;

s : = sqr(r) * (4 - Pi) / 2 ;

writeln('Ответ : ', s) ;

end.

Timofey56742 6 нояб. 2020 г., 00:20:59 | 5 - 9 классы

РЕШИТЕ ЗАДАЧУ НА ЯЗЫКЕ ПАСКАЛЬ?

РЕШИТЕ ЗАДАЧУ НА ЯЗЫКЕ ПАСКАЛЬ!

Даны радиусы большой и малой окружности r1, r2.

Найти S заштрихованной фигуры СМОТРИТЕ В ВЛОЖЕНИЯ ФОТО.

ZzZZZZz123 24 янв. 2020 г., 10:52:54 | 5 - 9 классы

Составить алгоритм нахождения площади и длины окружности если известен радиус?

Составить алгоритм нахождения площади и длины окружности если известен радиус.

Составить алгоритм нахождения площади и длины окружности если известен диаметр.

Составить в виде блог - схемы.

Olgamakolova19 25 июн. 2020 г., 05:00:05 | 5 - 9 классы

Как найти площадь заштрихованной части фигуры?

Как найти площадь заштрихованной части фигуры?

Maxkrot2009 23 дек. 2020 г., 00:31:52 | 5 - 9 классы

Составить программу для решения следующей задачи : Найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности?

Составить программу для решения следующей задачи : Найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности.

021 17 мая 2020 г., 22:00:21 | 10 - 11 классы

1. Дана сторона равностороннего треугольника?

1. Дана сторона равностороннего треугольника.

Найти площадь этого треугольника и радиусы вписанной и описанной окружностей.

Elchenkovdima 17 июл. 2020 г., 09:17:09 | 5 - 9 классы

Даны сторона квадрата и радиус окружности?

Даны сторона квадрата и радиус окружности.

Составить программу определяющую у какой фигуры площадь больше.

Татия1 28 окт. 2020 г., 17:13:49 | 5 - 9 классы

Вычислить площадь круга и длинну окружности если известен радиус?

Вычислить площадь круга и длинну окружности если известен радиус.

Настяглухова 29 окт. 2020 г., 15:06:04 | 5 - 9 классы

В Pascal ABC?

В Pascal ABC.

Найдите радиус окружности если известна площадь окружности.

Nikitafilippov7 9 дек. 2020 г., 09:01:42 | 5 - 9 классы

Определить фигуру с наибольшей площадью : квадрат со стороной a, равносторонний треугольник со стороной b, окружность с радиусом R?

Определить фигуру с наибольшей площадью : квадрат со стороной a, равносторонний треугольник со стороной b, окружность с радиусом R.

Паскаль.

Эрик84 26 дек. 2020 г., 12:27:09 | 5 - 9 классы

С клавиатуры введи радиус окружности?

С клавиатуры введи радиус окружности.

Определи е что больше длина окружности или её S.

Вы зашли на страницу вопроса В квадрат вписана окружность?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.