Очень срочно, пожалуйста(((Составить алгоритм и программу?

Информатика | 10 - 11 классы

Очень срочно, пожалуйста(((Составить алгоритм и программу.

Ответить на вопрос
Ответы (1)
ДашенькаКукушкина 20 апр. 2020 г., 17:23:50

Программа :

var x, y : real ;

begin

write('x = ') ; readln(x) ;

if x> ; = 3 then y : = 2 * cos(x - pi / 6) else if x> ; 0 then y : = 1 + sqr(sin(x)) else y : = sqrt(abs(x * x * x - 1)) ;

writeln('y = ', y) ;

end.

Пример :

x = 4

y = - 1.

88894645668699

Блок - схема - в прилагаемом файле.

КвАкЕрОз 7 авг. 2020 г., 05:59:04 | 10 - 11 классы

Напишите программу по алгоритму?

Напишите программу по алгоритму.

Umnik234 22 сент. 2020 г., 17:12:05 | 5 - 9 классы

ОЧЕНЬ НАДО НАРОД?

ОЧЕНЬ НАДО НАРОД!

ПОМОГИЕТ

Создайте алгоритм и программу для вычисления значения функции F по формулам :

Смп 27 июл. 2020 г., 07:26:55 | 10 - 11 классы

Pascal нужно написать программу с алгоритмом 3?

Pascal нужно написать программу с алгоритмом 3.

1 и 3.

2 , 6

Нужно очень очень.

Подробно если можно.

Ilyazagumennov 9 июн. 2020 г., 19:04:12 | 5 - 9 классы

Алгоритм мой режим дня очень срочно плизззз?

Алгоритм мой режим дня очень срочно плизззз.

Ascen 28 окт. 2020 г., 22:49:24 | 5 - 9 классы

Как создать свой алгоритм школьная программа?

Как создать свой алгоритм школьная программа.

Mstahurlova 14 февр. 2020 г., 00:39:01 | 1 - 4 классы

Понятие алгоритма?

Понятие алгоритма.

Способы записи алгоритмов : словесное описание, блок - схема, программа.

Типы алгоритмов.

Примеры.

Катёнок8888 24 мар. 2020 г., 01:33:07 | 10 - 11 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Sashakirpicenko 17 апр. 2020 г., 13:32:34 | 5 - 9 классы

Составить программу на компе в паскале по алгоритму?

Составить программу на компе в паскале по алгоритму.

Infoplan 26 сент. 2020 г., 16:48:23 | 5 - 9 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Sim20004 21 нояб. 2020 г., 04:10:24 | 10 - 11 классы

СРОЧНО ПОЖАЛУЙСТАнапишите программу по алгоритмус помощью if или while или repeatи сколько будет равно a?

СРОЧНО ПОЖАЛУЙСТА

напишите программу по алгоритму

с помощью if или while или repeat

и сколько будет равно a.

Вы перешли к вопросу Очень срочно, пожалуйста(((Составить алгоритм и программу?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.