По введеному номеру месяца вывести название времени года, помогите пожалуйста?

Информатика | 10 - 11 классы

По введеному номеру месяца вывести название времени года, помогите пожалуйста.

Сделать через PASCAL, оператор case.

Ответить на вопрос
Ответы (1)
Nastya1129 4 окт. 2020 г., 01:38:49

Var k : integer ;

begin read(k) ; case k of 1.

2, 12 : write('зима') ; 3.

5 : write ('весна') ; 6.

8 : write ('лето') ; 9.

11 : write ('осень') ; end ;

end.

Ksenua96 21 июн. 2020 г., 07:08:14 | 5 - 9 классы

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания?

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания.

Kostya31rus 11 авг. 2020 г., 21:03:28 | 1 - 4 классы

Пожалуйста помогите?

Пожалуйста помогите!

Ввести номер месяца и номер дня вывести число дней оставшихся до нового года (номер месяц.

12 день 25).

Fadeev 15 мар. 2020 г., 12:24:30 | 5 - 9 классы

Написать программу, которая бы по введенному номеру времени года (1 - зима, 2 - весна, 3 - лето, 4 - осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев?

Написать программу, которая бы по введенному номеру времени года (1 - зима, 2 - весна, 3 - лето, 4 - осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев.

Sakensei 17 сент. 2020 г., 15:19:13 | 10 - 11 классы

По введенному номеру месяца вывести на экран время года ?

По введенному номеру месяца вывести на экран время года .

(программа трассировка ).

Романинк 11 февр. 2020 г., 03:57:12 | 10 - 11 классы

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март?

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март.

Davletyarov 18 апр. 2020 г., 09:41:14 | 10 - 11 классы

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке?

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке.

При вводе неверного номера месяца должно быть выведено слово 'NO'.

Damnepofig 23 апр. 2020 г., 01:14:13 | 5 - 9 классы

Написать програму в Pascal : Проверить, является ли заданное слово названием времени года ( по программе Pascal)?

Написать програму в Pascal : Проверить, является ли заданное слово названием времени года ( по программе Pascal).

Асем451 3 июл. 2020 г., 15:39:24 | 10 - 11 классы

Пользуясь оператором switch?

Пользуясь оператором switch?

По введенному номеру месяца вывести на экран сообщение о номере квартала С + + .

Нужен код.

Помогите пожалуйста.

Drakosha2013 3 дек. 2020 г., 10:52:42 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу!

Программирование на языке Pascal, используя Case Ввести число ( от 1 до 4) если число = 1 то вывести окружность, если - 2, то вывести квадрат, если - 3, вывести ромб, если - 4, вывести параллелограмм.

Emiliyakasymbe 6 окт. 2020 г., 18:50:35 | 10 - 11 классы

ДАЮ МНОГО БАЛЛОВ?

ДАЮ МНОГО БАЛЛОВ!

Используя оператор выбора, составьте программу, которая по введенному номеру месяца будет выводить название соответствующего времени года(зима, весна, лето, осень).

На этой странице сайта вы найдете ответы на вопрос По введеному номеру месяца вывести название времени года, помогите пожалуйста?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.