Составьте программу, определяющую, является ли введённое с клавиатуры целое число чётным?

Информатика | 5 - 9 классы

Составьте программу, определяющую, является ли введённое с клавиатуры целое число чётным.

Ответить на вопрос
Ответы (1)
Lenamovsesyan 22 дек. 2020 г., 01:14:45

Pascal

program checker ;

var a, c : integer ;

begin

writeln('Введите число, четность или нечетность которого следует определить.

') ;

readln(a) ;

c : = a mod 2 ;

if c < ; > ; 0 then begin

writeln('Число ', a, ' не является четным') ;

end ;

if c = 0 then begin

writeln('Число ', a, ' является четным.

') ;

end ;

readln ;

end.

Fles1 11 февр. 2020 г., 10:58:12 | 5 - 9 классы

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным?

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным.

Пример ввода : 7

Пример вывода : Нет.

Девочка551 25 мар. 2020 г., 13:47:38 | 5 - 9 классы

Cоставить программу определяющую является ли введённое с клавиатуры целое число чётным?

Cоставить программу определяющую является ли введённое с клавиатуры целое число чётным.

Veronikakuskova 1 июн. 2020 г., 05:57:00 | 5 - 9 классы

Составьте программу, определяющую, является ли введенное с клавиатуры целое число двухзначным?

Составьте программу, определяющую, является ли введенное с клавиатуры целое число двухзначным.

Пример ввода :

68

Пример вывода :

Да

Помогите пожалуйста).

Sasa11a 28 авг. 2020 г., 17:37:38 | 1 - 4 классы

Написать программу которая определяет является ли введённое с клавиатуры натуральное число N простым числом (N< ; 32000)?

Написать программу которая определяет является ли введённое с клавиатуры натуральное число N простым числом (N< ; 32000).

Alexhenderson 9 мар. 2020 г., 04:46:11 | 5 - 9 классы

Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом?

Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом.

Гулноза15 30 апр. 2020 г., 04:18:01 | 5 - 9 классы

Составьте программу определяющую является ли введенное с клавиатуры целое число кратным 3?

Составьте программу определяющую является ли введенное с клавиатуры целое число кратным 3.

Попаопопопо 20 мая 2020 г., 08:15:24 | 5 - 9 классы

1. Написать программу, которая определяет, является ли число, введённое с клавиатуры, отрицательным, вывести об этом сообщение на экран?

1. Написать программу, которая определяет, является ли число, введённое с клавиатуры, отрицательным, вывести об этом сообщение на экран.

2. Подсчитать сумму отдельно четных и нечетных чисел, введённым с клавиатуры.

69DasHot69 20 нояб. 2020 г., 07:27:53 | 5 - 9 классы

Напишите программу проверяющую является сумма двух целых чисел, введённых с клавиатуры - чётной?

Напишите программу проверяющую является сумма двух целых чисел, введённых с клавиатуры - чётной.

Алина12532 27 авг. 2020 г., 07:19:39 | 5 - 9 классы

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом?

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом.

Elena6111964 24 сент. 2020 г., 06:11:27 | 5 - 9 классы

Как составить программу , определяющую, является ли введенное с клавиатуры целое число кратным 3?

Как составить программу , определяющую, является ли введенное с клавиатуры целое число кратным 3?

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составьте программу, определяющую, является ли введённое с клавиатуры целое число чётным?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.