1)Написать программу, вычисляющую площадь и периметр квадрата?

Информатика | 5 - 9 классы

1)Написать программу, вычисляющую площадь и периметр квадрата.

Сторона - число вещественное.

Предварительно составьте блок - схему к этой задаче

2) Составьте программу, нахождения наименьшего из двух целых чисел.

Предварительно составьте блок - схему к этой задаче.

Ответить на вопрос
Ответы (1)
Gruppa06520 10 сент. 2020 г., 02:51:48

/ / Блок - схемы в приложении / / Pascal ABC.

NET v3.

0 сборка 1111 / / 1

Var

a, p, s : real ;

begin

readln(a) ;

p : = a * 4 ;

s : = a * a ;

writeln('P = ', p) ;

writeln('S = ', s) ;

end.

/ / 2

Var

a, b : integer ;

begin

read(a, b) ;

if a> ; b then writeln(b) ;

if a = b then writeln(' = ') ;

if a< ; b then writeln(a) ;

end.

{На этом и закончу.

Спасибо всем, кто когда либо и чем либо поддерживал данный проект.

Думаю, он ещё многим послужит спасением в критический момент.

И я говорю не только про "списать домашку".

Счастливо оставаться, господин Alviko.

Может, ещё увидимся.

Ваш, Глеб 'I3artle' Косырев}.

Ierschova 27 янв. 2020 г., 21:17:22 | 5 - 9 классы

Составьте блок - схему для нахождения площади круга?

Составьте блок - схему для нахождения площади круга!

13Капризулька13 23 авг. 2020 г., 04:46:20 | 5 - 9 классы

Составьте блок схему алгоритма и программу расположения трех чисел в порядке убывания?

Составьте блок схему алгоритма и программу расположения трех чисел в порядке убывания.

Nursikmaratov 25 авг. 2020 г., 00:23:30 | 5 - 9 классы

1)Напишите программу нахождения наименьшего среди трех целых чисел?

1)Напишите программу нахождения наименьшего среди трех целых чисел.

2)Напишите алгоритм в виде блок схемы нахождения периметра прямоугольника.

Zgafinets 2 июл. 2020 г., 10:53:44 | 5 - 9 классы

Составьте по блок схеме программу в pascal?

Составьте по блок схеме программу в pascal.

Denavotar200041 17 мая 2020 г., 12:16:03 | 5 - 9 классы

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16?

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16.

Можете просто код написать без блок схемы.

Glukhovapolina1 13 февр. 2020 г., 16:35:03 | 5 - 9 классы

Составьте блок - схему и программу для нахождения произведения 5 чисел?

Составьте блок - схему и программу для нахождения произведения 5 чисел.

Помогите решить плз умоляю никак не могу сделать.

PILIP48 21 апр. 2020 г., 15:28:42 | 10 - 11 классы

Составьте блок - схему к программе?

Составьте блок - схему к программе.

AliceDe 25 июл. 2020 г., 14:49:13 | 5 - 9 классы

Составьте блок - схему и программу вычисления значения функции?

Составьте блок - схему и программу вычисления значения функции.

Firestar03 22 авг. 2020 г., 14:31:14 | 5 - 9 классы

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое?

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое.

Нарисуйте блок - схему алгоритма решения этой задачи.

ИОЛАНТОЧКА 3 нояб. 2020 г., 06:48:40 | 5 - 9 классы

Составьте программу по заданию + блок схема(по желанию)?

Составьте программу по заданию + блок схема(по желанию).

На этой странице сайта, в категории Информатика размещен ответ на вопрос 1)Написать программу, вычисляющую площадь и периметр квадрата?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.