ПОЖАЛУЙСТА?

Информатика | 10 - 11 классы

ПОЖАЛУЙСТА.

СРОЧНО.

СЛОЖНО.

На языке Паскаль, вроде, написать надо.

Ответить на вопрос
Ответы (2)
Evva7 18 янв. 2020 г., 02:37:05

Var x, y : real ;

begin

y : = 0 ;

readln(x) ;

if x> ; 5 then

y : = (sqr(1 / (x - 5)) + 4)

else y : = (sqr(x) * x) - 4 * x ;

writeln(y) ;

end.

Равилm20062000 18 янв. 2020 г., 02:37:06

Да запутался с ветками условия

Исправлено / / Pascal

var x, y : real ;

begin readln(x) ; if x > ; 5 then y : = sqr(1 / (x - 5)) + 4 else y : = x * x * x - 4 * x ; writeln(y) ;

end.

Narina2015 2 янв. 2020 г., 02:37:57 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Срочно нужен не сложный рисунок в Паскале, что то типа домика и дерева!

Надо очень!

Sevan255906 14 июн. 2020 г., 18:08:01 | 10 - 11 классы

Как написать программу "Бегущая строка" на языке Паскаль?

Как написать программу "Бегущая строка" на языке Паскаль?

Дерри 24 мая 2020 г., 23:19:12 | 5 - 9 классы

Помогите?

Помогите.

Срочно.

Нужны сложные рисунки в паскале.

Пожалуйста.

Shapishiravov 4 авг. 2020 г., 03:57:09 | 10 - 11 классы

Определить сколько слов в тексте содержит не более 3 букв?

Определить сколько слов в тексте содержит не более 3 букв.

(в паскаль) вроде на литерные, пож - ста!

Срочно надо.

Жека1171 9 янв. 2020 г., 09:44:31 | 10 - 11 классы

Язык Паскаль?

Язык Паскаль.

Написать на языке программирования у = sqrt(x - 4).

Liducha1999 22 нояб. 2020 г., 03:26:51 | 5 - 9 классы

В первом написать на языке Паскаль, во втором решить?

В первом написать на языке Паскаль, во втором решить.

Lopika0 12 мая 2020 г., 03:02:49 | 10 - 11 классы

Помогите пожалуйста написать код программы на языке паскаль, учитывая методические требования?

Помогите пожалуйста написать код программы на языке паскаль, учитывая методические требования.

Katya12gor 26 окт. 2020 г., 07:59:27 | 10 - 11 классы

Помогите пожалуйста написать код программы на языке паскаль, учитывая некоторые методические требования?

Помогите пожалуйста написать код программы на языке паскаль, учитывая некоторые методические требования.

Студентка181 31 окт. 2020 г., 21:59:00 | 5 - 9 классы

Написать сообщение о языке программирования паскаль пожалуйста помогите?

Написать сообщение о языке программирования паскаль пожалуйста помогите!

Дам 20 баллов!

Кіцюні4ка 13 окт. 2020 г., 23:26:38 | 5 - 9 классы

Помогите написать программу на языке паскаль?

Помогите написать программу на языке паскаль.

На этой странице находится ответ на вопрос ПОЖАЛУЙСТА?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.