Язык Паскаль?

Информатика | 10 - 11 классы

Язык Паскаль.

Написать на языке программирования у = sqrt(x - 4).

Ответить на вопрос
Ответы (1)
24567311 9 янв. 2020 г., 09:44:36

Var

x, y : real ;

begin

readln(x) ;

x : = x - 4 ;

if(x< ; 0)then writeln('Error')

elsewriteln(sqrt(x) : 0 : 5) ;

readln

end.

Примечания :

(sqrt(x) : 0 : 5) ; - 5 - количествознаковпослезапятой, скольконадо, столькоипишешь.

Ноль - нетрогать.

Ldfdg 25 июн. 2020 г., 08:53:10 | 5 - 9 классы

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму?

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму.

Annadonovskaya 11 мар. 2020 г., 21:16:57 | 5 - 9 классы

Программирование на языке паскаль?

Программирование на языке паскаль.

Вычислить у = 3х² + 5, для х заданного с клавиатуры.

Armada22 1 нояб. 2020 г., 15:55:30 | 10 - 11 классы

Паскаль язык программирования?

Паскаль язык программирования.

Tstima99 20 нояб. 2020 г., 20:39:25 | 5 - 9 классы

Язык программирования паскаль напишите примеры?

Язык программирования паскаль напишите примеры.

Astapenko1997 26 окт. 2020 г., 12:07:49 | 5 - 9 классы

Вычислите среднее арифметическое наибольшего и наименьшего из n чисел?

Вычислите среднее арифметическое наибольшего и наименьшего из n чисел.

Язык программирования Паскаль.

Varakinan 21 апр. 2020 г., 17:55:47 | 5 - 9 классы

Переделайте блок - схемы на язык программирования Паскаль?

Переделайте блок - схемы на язык программирования Паскаль.

21112004emin27 5 нояб. 2020 г., 17:40:25 | 5 - 9 классы

Программирование на языке паскаль ?

Программирование на языке паскаль .

Помогите пожалуйста.

Arisha1983 24 сент. 2020 г., 23:04:46 | 5 - 9 классы

Составить программу на языке программирования паскаль с 3 и более переменными?

Составить программу на языке программирования паскаль с 3 и более переменными.

Студентка181 31 окт. 2020 г., 21:59:00 | 5 - 9 классы

Написать сообщение о языке программирования паскаль пожалуйста помогите?

Написать сообщение о языке программирования паскаль пожалуйста помогите!

Дам 20 баллов!

Nastya535353 15 дек. 2020 г., 06:21:58 | 10 - 11 классы

Переведите на язык программирования (паскаль) 15 БАЛЛОВ ?

Переведите на язык программирования (паскаль) 15 БАЛЛОВ !

На этой странице сайта размещен вопрос Язык Паскаль? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.