Даны два числа x и y?

Информатика | 5 - 9 классы

Даны два числа x и y.

Составьте программу и вычислите их сумму, разность, произведение, и частное.

Ответить на вопрос
Ответы (1)
Pipipi566942 13 авг. 2020 г., 16:11:11

А на каком языке?

Вот Pascal

var sum, raz, pr, ch, x, y : real ;

begin

writeln('Введите числа Х, У') ;

readln(x, y) ;

sum : = x + y ;

raz : = x - y ;

pr : = x * y ;

ch : = x / y ;

writeln(sum) ;

writeln(raz) ;

writeln(pr) ;

writeln(ch) ;

end.

Laryana 4 апр. 2020 г., 15:34:56 | 10 - 11 классы

Составьте программу вычисления суммы, разности, произведения и частного целых чисел a и b, при b не равно 0?

Составьте программу вычисления суммы, разности, произведения и частного целых чисел a и b, при b не равно 0.

Kruzea280674 26 мая 2020 г., 05:53:27 | 10 - 11 классы

Даны два действительных числа x и y?

Даны два действительных числа x и y.

Вычислить их сумму, разность, произведение и частное.

Напишите программу в паскаль.

Kosta2006 10 дек. 2020 г., 07:26:14 | 5 - 9 классы

Срочно помогите, завтра срез?

Срочно помогите, завтра срез!

Составьте программу, которая вводит с клавиатуры 2 числа и выводит на экран их сумму, разность, произведение и частное.

Настя123211 15 июл. 2020 г., 22:25:21 | 5 - 9 классы

Помогите пожалуйста, нужно составить линейную программу для решения задачи?

Помогите пожалуйста, нужно составить линейную программу для решения задачи.

Даны два числа x и y.

Вычислить их сумму, произведение, разность и частное.

(Qbasic) Спасибо.

Макс200411 5 янв. 2020 г., 17:57:31 | 5 - 9 классы

Даны два ненулевых числа?

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Dimanikishin572 30 июн. 2020 г., 17:52:45 | 5 - 9 классы

Написать программу в паскале Даны два ненулевых числа?

Написать программу в паскале Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Katea13 31 мар. 2020 г., 01:44:45 | 5 - 9 классы

Begin1?

Begin1.

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Ramil30021 21 апр. 2020 г., 00:38:59 | 10 - 11 классы

Даны два ненулевых числа?

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное их квадратов.

Язык Pascal.

Revolutionmys 22 февр. 2020 г., 17:41:53 | 5 - 9 классы

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел?

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел.

Эти числа вводятся с клавиатуры.

Deniil20154 12 дек. 2020 г., 14:16:09 | 5 - 9 классы

Даны два не ненулевых числа?

Даны два не ненулевых числа.

Найти сумму, разность, произведение и частное их модулей.

Вы зашли на страницу вопроса Даны два числа x и y?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.