Даны два ненулевых числа?

Информатика | 5 - 9 классы

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Ответить на вопрос
Ответы (1)
Matvey76 5 янв. 2020 г., 17:57:37

Program xxx ; var a, b, s : real ; r, p, d : real ;

begin write ('введите певрое число - ') ; readln (a) ; write ('введите второе число - ') ; readln (b) ; s : = a + b ; r : = a - b ; p : = a * b ; d : = a / b ; writeln ('сумма = ', s) ; writeln ('разность = ', r) ; writeln ('произведение = ', p) ; writeln ('частное = ', d) ; readln

end.

Inykveen 13 авг. 2020 г., 16:11:06 | 5 - 9 классы

Даны два числа x и y?

Даны два числа x и y.

Составьте программу и вычислите их сумму, разность, произведение, и частное.

Ния2 14 янв. 2020 г., 14:31:47 | 10 - 11 классы

Даю 40 баллов?

Даю 40 баллов!

Напишите программу в паскале.

Даны два ненулевых числа.

Найти сумму, разность, произведение и частное их квадратов.

Входные данные : 2 1 выходные данные : 5 3 4 4.

Sacha112297 23 мая 2020 г., 07:12:42 | 10 - 11 классы

С клавиатуры вводится два числа?

С клавиатуры вводится два числа.

Найти сумму, разность, произведение, и частное этих чисел.

Saitov02 11 нояб. 2020 г., 14:44:13 | 1 - 4 классы

Написать програму к задачам 1) даны два ненулевых числа?

Написать програму к задачам 1) даны два ненулевых числа.

Найти сумму, разность, произведение и часное их модулей.

Tori11978 1 июл. 2020 г., 15:52:45 | 10 - 11 классы

Составить блок - схему алгоритма решения задачи?

Составить блок - схему алгоритма решения задачи.

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Dimanikishin572 30 июн. 2020 г., 17:52:45 | 5 - 9 классы

Написать программу в паскале Даны два ненулевых числа?

Написать программу в паскале Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Katea13 31 мар. 2020 г., 01:44:45 | 5 - 9 классы

Begin1?

Begin1.

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Ramil30021 21 апр. 2020 г., 00:38:59 | 10 - 11 классы

Даны два ненулевых числа?

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное их квадратов.

Язык Pascal.

Karinaki 5 сент. 2020 г., 07:56:07 | 5 - 9 классы

1. Составить блок - схему алгоритма решения задачи?

1. Составить блок - схему алгоритма решения задачи.

Даны два ненулевых числа.

Найти их сумму, разность, произведение.

2. Найти значения алгоритмов :

Deniil20154 12 дек. 2020 г., 14:16:09 | 5 - 9 классы

Даны два не ненулевых числа?

Даны два не ненулевых числа.

Найти сумму, разность, произведение и частное их модулей.

Вы находитесь на странице вопроса Даны два ненулевых числа? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.