Begin1?

Информатика | 5 - 9 классы

Begin1.

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Ответить на вопрос
Ответы (1)
Andrey14l 31 мар. 2020 г., 01:44:47

Program odin ; var a, b, sum, razn, proizv, chast : real ;

begin

writeln('vvedite a') ;

readln (a) ;

writeln('vvedite b') ;

readln(b) ;

if (a< ; > ; 0) and (b< ; > ; 0) then begin writeln('summa = ', a + b : 0 : 0) ;

writeln('raznost = ', a - b : 0 : 0) ;

writeln('proizvedenie = ', a * b : 0 : 0) ;

writeln('chastnoe = ', a / b : 0 : 1) ;

end

else writeln ('chiso ravno 0') ;

end.

Inykveen 13 авг. 2020 г., 16:11:06 | 5 - 9 классы

Даны два числа x и y?

Даны два числа x и y.

Составьте программу и вычислите их сумму, разность, произведение, и частное.

Ния2 14 янв. 2020 г., 14:31:47 | 10 - 11 классы

Даю 40 баллов?

Даю 40 баллов!

Напишите программу в паскале.

Даны два ненулевых числа.

Найти сумму, разность, произведение и частное их квадратов.

Входные данные : 2 1 выходные данные : 5 3 4 4.

Sacha112297 23 мая 2020 г., 07:12:42 | 10 - 11 классы

С клавиатуры вводится два числа?

С клавиатуры вводится два числа.

Найти сумму, разность, произведение, и частное этих чисел.

Saitov02 11 нояб. 2020 г., 14:44:13 | 1 - 4 классы

Написать програму к задачам 1) даны два ненулевых числа?

Написать програму к задачам 1) даны два ненулевых числа.

Найти сумму, разность, произведение и часное их модулей.

Tori11978 1 июл. 2020 г., 15:52:45 | 10 - 11 классы

Составить блок - схему алгоритма решения задачи?

Составить блок - схему алгоритма решения задачи.

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Макс200411 5 янв. 2020 г., 17:57:31 | 5 - 9 классы

Даны два ненулевых числа?

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Dimanikishin572 30 июн. 2020 г., 17:52:45 | 5 - 9 классы

Написать программу в паскале Даны два ненулевых числа?

Написать программу в паскале Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Ramil30021 21 апр. 2020 г., 00:38:59 | 10 - 11 классы

Даны два ненулевых числа?

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное их квадратов.

Язык Pascal.

Karinaki 5 сент. 2020 г., 07:56:07 | 5 - 9 классы

1. Составить блок - схему алгоритма решения задачи?

1. Составить блок - схему алгоритма решения задачи.

Даны два ненулевых числа.

Найти их сумму, разность, произведение.

2. Найти значения алгоритмов :

Deniil20154 12 дек. 2020 г., 14:16:09 | 5 - 9 классы

Даны два не ненулевых числа?

Даны два не ненулевых числа.

Найти сумму, разность, произведение и частное их модулей.

На этой странице вы найдете ответ на вопрос Begin1?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.