Дано четырехзначное число?

Информатика | 10 - 11 классы

Дано четырехзначное число.

Верно ли, что среди его цифр есть четные числа.

Ответить на вопрос
Ответы (1)
Алина12345678903 25 апр. 2020 г., 01:17:04

/ / PascalABC.

NET 3.

1, сборка 1230 от 27.

04. 2016

begin var s : = ReadInteger('Введите четырехзначное число : ').

ToString ; if s.

Where(c - > ; c in ['0', '2', '4', '6', '8']).

Any then Writeln('Есть четная цифра') else Writeln('Четных цифр нет')

end.

Тестовое решение

Введите четырехзначное число : 1943

Есть четная цифра.

Аська200322 20 июл. 2020 г., 17:57:35 | 10 - 11 классы

Дано четырехзначное число?

Дано четырехзначное число.

ВЫделить цифры этого числа.

Четные цифры сложить, нечетные перемножить.

(Использовать mod и \ - целочисленное деление).

Neka200 9 авг. 2020 г., 08:35:35 | 10 - 11 классы

Дано натуральное четырехзначное число n?

Дано натуральное четырехзначное число n.

Найти сумму его цифр.

Zhuzhechko 28 авг. 2020 г., 06:24:19 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить каких цифр в данном числе больше четных или нечетных.

Через Паскаль.

Lizaaleksandrova95 9 янв. 2020 г., 18:40:49 | 5 - 9 классы

Дано целое двузначное число?

Дано целое двузначное число.

Верно ли, что обе его цифры четные?

(Ответ вывести в форме «Да» либо «Нет»).

Kcy81 12 июл. 2020 г., 17:04:03 | 5 - 9 классы

Ввести целое число и определить, верно ли, что все его цифры четные?

Ввести целое число и определить, верно ли, что все его цифры четные.

(Кумир).

Vlad1956 4 июл. 2020 г., 10:21:12 | 1 - 4 классы

. Дано четырехзначное число N?

. Дано четырехзначное число N.

Определить, делится ли это число на все свои цифры?

Alina30001 11 июн. 2020 г., 10:10:43 | 10 - 11 классы

Дано целое четырехзначное число?

Дано целое четырехзначное число.

Если число четное, найти произведение его цифр, иначе перевернуть число, записав его цифры в обратном порядке.

Написать программу в Паскале.

Lulu2709 14 июн. 2020 г., 01:52:44 | 10 - 11 классы

Дано четырехзначное число?

Дано четырехзначное число.

Найти число, образуемое при перестановке второй и третьей цифр заданного числа.

Yps 1 окт. 2020 г., 23:15:52 | 10 - 11 классы

Составить программу в с + +Дано натуральное число :1) найти кол - во четных цифр этого числа2) верно ли, что в Данном числе встречается A и B (числа A и B вводится с клавиатуры)?

Составить программу в с + +

Дано натуральное число :

1) найти кол - во четных цифр этого числа

2) верно ли, что в Данном числе встречается A и B (числа A и B вводится с клавиатуры).

Alinavolkova1810 25 нояб. 2020 г., 10:32:43 | 10 - 11 классы

Дано четырехзначное число N?

Дано четырехзначное число N.

Выяснить :

а.

Является ли число палиндромом?

Б. Верно ли, что все 4 цифры этого числа различны.

На этой странице сайта вы найдете ответы на вопрос Дано четырехзначное число?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.