Дано целое двузначное число?

Информатика | 5 - 9 классы

Дано целое двузначное число.

Верно ли, что обе его цифры четные?

(Ответ вывести в форме «Да» либо «Нет»).

Ответить на вопрос
Ответы (1)
Zamurcaruslan 9 янв. 2020 г., 18:40:54

Var

a : integer ;

begin

write('a = ') ;

readln(a) ;

if (a mod 2 = 0) and ((a div 10) mod 2 = 0) then

writeln('Да')

else

writeln('Нет')

end.

8889674 5 февр. 2020 г., 20:27:53 | 5 - 9 классы

1. Дано двузначное число?

1. Дано двузначное число.

Найти разность и частное его цифр.

2. Дано целое число.

Если оно является положительным то прибавить к нему 1.

Емли нулевым то заменить его на 10.

3. Дано двузначное число.

Вывести его левую цифру, потом правую.

4. Дано целое число, определить является ли оно четным.

5. даны два целых числа.

Найти сумму всех целых чисел от а до в.

Написать программы (паскаль).

Kcy81 12 июл. 2020 г., 17:04:03 | 5 - 9 классы

Ввести целое число и определить, верно ли, что все его цифры четные?

Ввести целое число и определить, верно ли, что все его цифры четные.

(Кумир).

Лили20151 10 сент. 2020 г., 02:02:35 | 5 - 9 классы

Составить программу по задаче :Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"?

Составить программу по задаче :

Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное".

Lenchik364 10 окт. 2020 г., 22:25:45 | 10 - 11 классы

В данном целом числе N, заменить нулями все четные цифры в данном числе?

В данном целом числе N, заменить нулями все четные цифры в данном числе.

Вывести полученное число.

(Паскаль).

Ханчик5 14 апр. 2020 г., 18:39:02 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Вывести произведение его четных цифр (программа).

Dedit 2 мая 2020 г., 03:57:07 | 5 - 9 классы

Дано 3 двузначных числа?

Дано 3 двузначных числа.

Вывести на экран те числа, в которых сумма цифр является четным числом.

Лёликет 15 дек. 2020 г., 13:58:06 | 10 - 11 классы

1) С клавиатуры вводится трёхзначное число?

1) С клавиатуры вводится трёхзначное число.

Нужно вывести ответ «Да», если все его цифры четные, и ответ «Нет» в остальных случаях.

Наська357 25 апр. 2020 г., 01:16:58 | 10 - 11 классы

Дано четырехзначное число?

Дано четырехзначное число.

Верно ли, что среди его цифр есть четные числа.

Vksolopova 6 мар. 2020 г., 16:16:29 | 10 - 11 классы

Даны два целых двузначных числа?

Даны два целых двузначных числа.

Верное ли, что все цифры первого числа больше соответствующих цифр второго числа?

Написать программу для Pascal.

Drobitko1983 23 нояб. 2020 г., 19:49:12 | 10 - 11 классы

Программа проверяющая верно ли утверждение что сумма цифр двузначного числа четное(на паскале)?

Программа проверяющая верно ли утверждение что сумма цифр двузначного числа четное(на паскале).

Вопрос Дано целое двузначное число?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.