СРОЧНО?

Информатика | 5 - 9 классы

СРОЧНО!

Решить задачу в Паскале abc (очень важно) условие " В коробке лежат карандаши количество может быть разное, покупатель покупает от 1 до 3 карандашей включительно(нужно сделать так что бы если кто то купил бы к примеру 5 , то программа бы не работала дальше), необходимо узнать сколько покупателей обслужит продавец перед тем, как они кончатся.

Срочно!

Через цикл с пред условием "repeat" (until).

Ответить на вопрос
Ответы (1)
Zubastik1910 9 апр. 2020 г., 15:01:06

Var n, k : longint ;

Begin

K : = 0 ;

repeat

read (n) ;

If (n < ; = 3) or (n> ; = 1) then

K : = k + 1 ;

Until (n < ; 1) or (n> ; 3) ;

Write (k) ;

End.

Если помогло отметьте как лучшее пожалуйста.

Skajnet 27 апр. 2020 г., 15:26:43 | 10 - 11 классы

В коробке лежат 7 разноцветных карандашей?

В коробке лежат 7 разноцветных карандашей.

Какое количество информации содержит сообщение что из коробки доставали красный карандаш?

Urybkina 20 дек. 2020 г., 20:12:12 | 5 - 9 классы

В Паскале ABC?

В Паскале ABC.

Написать программу для расчета покупки карандашей и ручек.

Очень надо, помогите.

Sanjarmarji22 3 авг. 2020 г., 15:22:22 | 10 - 11 классы

В коробке лежат 32 карандаша разного цвета?

В коробке лежат 32 карандаша разного цвета.

Скольк информации содержит сообщение о том что из коробки достали зеленый карандаш.

Ifvfivfiv 18 сент. 2020 г., 00:39:26 | 10 - 11 классы

В коробке лежат 8 разноцветных карандашей?

В коробке лежат 8 разноцветных карандашей.

Какое количество информации содержит сообщение, что из коробки достали красный карандаш?

Если можно то подробнее)))).

89285990726hava 22 авг. 2020 г., 12:39:35 | 5 - 9 классы

В коробке лежат 7 разноцветных карандашей?

В коробке лежат 7 разноцветных карандашей.

Какое количество информации содержит сообщение что из коробки достали именно красный карандаш?

: ((((((((((((((((((((((.

Abitov1999 10 янв. 2020 г., 18:30:11 | 5 - 9 классы

С клавиатуры вводятся оценки учащихся?

С клавиатуры вводятся оценки учащихся.

Подсчитать количество сдавших экзамен (получили оценку не менее 3) и не сдавших предмет(получили 2).

Программа Паскаль.

Тема - цикл с пред условием .

СРОЧНО : ).

Viktoriavir4en 13 нояб. 2020 г., 14:50:13 | 5 - 9 классы

С клавиатуры вводится целое число, содержащие не более 7 цифр?

С клавиатуры вводится целое число, содержащие не более 7 цифр.

Определить максимальную цифру в этом числе.

Программа Паскаль.

Цикл с пред условием.

Rnjvf 29 дек. 2020 г., 08:45:57 | 5 - 9 классы

В коробке лежат 32 карандаша?

В коробке лежат 32 карандаша.

Сообщение о том, что достали зеленый карандаш, несет 2 бита информации.

Сколько зелёных карандашей в коробке?

Angel12007 8 апр. 2020 г., 13:35:47 | 5 - 9 классы

В коробке лежат 8 разноцветных карандашей?

В коробке лежат 8 разноцветных карандашей.

Какое количество информации содержит сообщение, что из коробки достали красный карандаш.

Vaas002 20 дек. 2020 г., 07:59:14 | 5 - 9 классы

В коробке лежат 64 разноцветных карандаша?

В коробке лежат 64 разноцветных карандаша.

Мальчик достал синий карандаш.

Какое количество информации содержит это сообщение

Срочно!

На этой странице сайта вы найдете ответы на вопрос СРОЧНО?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.