С клавиатуры вводятся оценки учащихся?

Информатика | 5 - 9 классы

С клавиатуры вводятся оценки учащихся.

Подсчитать количество сдавших экзамен (получили оценку не менее 3) и не сдавших предмет(получили 2).

Программа Паскаль.

Тема - цикл с пред условием .

СРОЧНО : ).

Ответить на вопрос
Ответы (1)
АМЕГА1 10 янв. 2020 г., 18:30:16

Program maxx ;

var max, n, k, i : integer ;

begin

writeln('введите кол - во чисел') ;

readln(k) ;

max : = 0 ;

for i : = 1 to k do

begin

readln(n) ;

if n> ; max then max : = n ;

end ;

writeln(max) ;

end.

Misslanskayat 27 мая 2020 г., 05:28:25 | 10 - 11 классы

1. тема циклы со сщетчиком?

1. тема циклы со сщетчиком.

Написать программу в паскале для ввода с клавиатуры 15 чисел и вывода номеров отрицательных элементов.

2. написать программу в паскале f(x) = 2(sin * sin)x + 1.

Vadim2001238 19 июл. 2020 г., 16:51:02 | 10 - 11 классы

Дан целочисленный массив из 30 элементов?

Дан целочисленный массив из 30 элементов.

Элементы массива могут принимать целые значения от 0 до 100 - баллы учащихся за итоговый тест по информатике.

Опишите на русском языке или на одном из языков програмирования алгоритм, который позволяет найти и выводит средний балл учащихся сдавших экзамен(оценка более 20 баллов).

Kcuxа2013 20 июл. 2020 г., 10:10:04 | 10 - 11 классы

В массиве состоящим из 30 целых чисел вводят оценки 10 учениов , Нужно вывести на экран оценки в виде таблицы : в первом столбце номер ученика, во втором его оценки?

В массиве состоящим из 30 целых чисел вводят оценки 10 учениов , Нужно вывести на экран оценки в виде таблицы : в первом столбце номер ученика, во втором его оценки.

Написать программу паскаль.

Dmit811 20 июл. 2020 г., 23:17:27 | 5 - 9 классы

Решите в с + + ?

Решите в с + + .

Пользователь вводит с клавиатуры количество студентов, сдавших экзамен, и количество должников.

Посчитать сколько процентов двоечников и сколько нормальных студентов в группе.

Yurastep92 6 июн. 2020 г., 04:05:30 | 10 - 11 классы

Даны 10 произвольных действительных числа(вводятся с клавиатуры)?

Даны 10 произвольных действительных числа(вводятся с клавиатуры).

Подсчитать количество отрицательных чисел помогите составить программу.

Lypastik86 18 нояб. 2020 г., 12:47:16 | 10 - 11 классы

Определить количество абитуриентов, средний балл которых выше среднего балла по институту?

Определить количество абитуриентов, средний балл которых выше среднего балла по институту.

Вывести список поступающих, причем первыми в списке идут абитуриенты, сдавшие все экзамены на 9.

Дана ведомость абитуриентов, сдавших вступительные экзамены в институт (ее можно дополнить) : Ф.

И. О.

Оценки Местожительство Иванов А.

Г. 9 7 5 Вологда Петров Л.

Л 9 9 9 Грязовец Раковский Д.

Г. 4 4 5 Сокол Акимова Я.

С. 9 5 4 Харовск Составьте задачу на Паскале пожалуйста = ).

Viktoriavir4en 13 нояб. 2020 г., 14:50:13 | 5 - 9 классы

С клавиатуры вводится целое число, содержащие не более 7 цифр?

С клавиатуры вводится целое число, содержащие не более 7 цифр.

Определить максимальную цифру в этом числе.

Программа Паскаль.

Цикл с пред условием.

ArifA777 27 мар. 2020 г., 06:18:29 | 5 - 9 классы

Задачи на цикл с параметром?

Задачи на цикл с параметром.

Помогите пожалуйста, учительница сама придумывает задачи, в интернете нет ответов.

1)С клавиатуры вводятся 20 чисел, среди которых есть положительные и отрицательные.

Подсчитать количество положительных чисел.

2)С клавиатуры вводятся оценки двадцати учащихся по физике.

Найти среднее арифметическое этих оценок.

Lexa11111 11 авг. 2020 г., 23:08:48 | 10 - 11 классы

Дан целочисленный массив из 30 элементов, которые могут принимать значения от 0 до 100 – баллы, полученные на ЕГЭ?

Дан целочисленный массив из 30 элементов, которые могут принимать значения от 0 до 100 – баллы, полученные на ЕГЭ.

Напишите программу, которая подсчитывает и выводит средний балл учащихся, сдавших экзамен (получивших оценку более 20).

Числа вводятся рандомно (не с клавиатуры).

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

Если вам необходимо получить ответ на вопрос С клавиатуры вводятся оценки учащихся?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.