(PASCAL) Написать программу, которая вычисляет сумму первых п целых положительных целых чисел?

Информатика | 10 - 11 классы

(PASCAL) Написать программу, которая вычисляет сумму первых п целых положительных целых чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление суммы положительных чисел.

Введите количество суммируемых чисел —> ; 20 Сумма первых 20 положительных чисел равна 210.

Ответить на вопрос
Ответы (1)
0ав 13 сент. 2020 г., 06:18:08

Var n, i, sum : integer ;

begin writeln('Введите количество суммируемых чисел') ; readln(n) ; sum : = 0 ; for i : = 1 to n do sum : = sum + i ; writeln('Сумма первых ', n, ' положительных чисел равна ', sum) ;

end.

Vibornova 16 мар. 2020 г., 18:39:46 | 5 - 9 классы

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры?

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры.

Kravika2010 27 июл. 2020 г., 11:59:17 | 5 - 9 классы

Написать программу, которая вычисляет сумму первых n целых положительных чисел?

Написать программу, которая вычисляет сумму первых n целых положительных чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Написать ее с помощью цикла for.

To. do.

Гордон11111 4 авг. 2020 г., 18:14:55 | 5 - 9 классы

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел?

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел.

BearRozman 10 нояб. 2020 г., 21:58:39 | 10 - 11 классы

Написать программу, которая вычисляет сумму первых N четных положительных чисел?

Написать программу, которая вычисляет сумму первых N четных положительных чисел.

Исходные данные (N – количество чисел) вводятся с клавиатуры.

Результаты работы программы записываются в файл Out.

Txt.

Ugarashka 1 дек. 2020 г., 20:27:25 | 5 - 9 классы

Написать программу, которая вычисляет сумму первых n целых положительных чисел?

Написать программу, которая вычисляет сумму первых n целых положительных чисел.

Кол - во суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы : Вычисление суммы четных положительных чисел.

Введите количество суммируемых чисел и нажмите - > ; 12 Сумма первых 12 положительных четных чисел равна 156.

Kitten323 20 июл. 2020 г., 12:01:02 | 10 - 11 классы

Помогите пожалуйста : Написать программу, которая вычисляет сумму первых п целых положительных целых чисел?

Помогите пожалуйста : Написать программу, которая вычисляет сумму первых п целых положительных целых чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление суммы положительных чисел.

Введите количество суммируемых чисел —> ; 20

Сумма первых 20 положительных чисел равна 210.

S04 5 апр. 2020 г., 03:44:32 | 5 - 9 классы

Ребята, помогите пожалуйста?

Ребята, помогите пожалуйста!

))) суть задания : Составьте блок - схему и программу на языке VBA, которая вычисляет сумму первых n целых положительных четных чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Программа должна проверять правильность введенных пользователем данных и, если они неверные ( n ≤ 0 ), выдавать сообщение об ошибке.

Буду очень признательна, если кто - нибудь возьмется за это задание.

Спасибо).

Golovinadjuliy 6 авг. 2020 г., 10:43:44 | 10 - 11 классы

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел?

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел.

Юляффка12 17 дек. 2020 г., 15:18:27 | 5 - 9 классы

Написать программу в которой вводятся целые числа и подсчёт количества введённых положительных и отрицательных чисел?

Написать программу в которой вводятся целые числа и подсчёт количества введённых положительных и отрицательных чисел.

Iovaysha2002 11 дек. 2020 г., 06:24:29 | 10 - 11 классы

Помогите пожалуйста написать программу по информатике :Найти произведение положительных, сумму и количество отрицательных из 10 введенных целых чисел?

Помогите пожалуйста написать программу по информатике :

Найти произведение положительных, сумму и количество отрицательных из 10 введенных целых чисел.

На этой странице находится вопрос (PASCAL) Написать программу, которая вычисляет сумму первых п целых положительных целых чисел?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.