Написать программу, которая вычисляет сумму первых n целых положительных чисел?

Информатика | 5 - 9 классы

Написать программу, которая вычисляет сумму первых n целых положительных чисел.

Кол - во суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы : Вычисление суммы четных положительных чисел.

Введите количество суммируемых чисел и нажмите - > ; 12 Сумма первых 12 положительных четных чисел равна 156.

Ответить на вопрос
Ответы (1)
Вероника491 1 дек. 2020 г., 20:27:31

Program z1 ;

var i, n, b : integer ;

begin

writeln ('Введите любое целое число') ;

read (n) ;

for i : = 1 to n * 2 do

if i mod 2 = 0 then

b : = b + i ;

writeln (b) ;

end.

Катчпи 21 окт. 2020 г., 14:25:12 | 5 - 9 классы

А) Вывести на экран квадрат первых двадцати нечетных чисел?

А) Вывести на экран квадрат первых двадцати нечетных чисел.

Б) Найти сумму n четных чисел, количество четных чисел задается в процессе работы программы.

Vibornova 16 мар. 2020 г., 18:39:46 | 5 - 9 классы

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры?

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры.

Kravika2010 27 июл. 2020 г., 11:59:17 | 5 - 9 классы

Написать программу, которая вычисляет сумму первых n целых положительных чисел?

Написать программу, которая вычисляет сумму первых n целых положительных чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Написать ее с помощью цикла for.

To. do.

Гордон11111 4 авг. 2020 г., 18:14:55 | 5 - 9 классы

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел?

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел.

BearRozman 10 нояб. 2020 г., 21:58:39 | 10 - 11 классы

Написать программу, которая вычисляет сумму первых N четных положительных чисел?

Написать программу, которая вычисляет сумму первых N четных положительных чисел.

Исходные данные (N – количество чисел) вводятся с клавиатуры.

Результаты работы программы записываются в файл Out.

Txt.

Kitten323 20 июл. 2020 г., 12:01:02 | 10 - 11 классы

Помогите пожалуйста : Написать программу, которая вычисляет сумму первых п целых положительных целых чисел?

Помогите пожалуйста : Написать программу, которая вычисляет сумму первых п целых положительных целых чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление суммы положительных чисел.

Введите количество суммируемых чисел —> ; 20

Сумма первых 20 положительных чисел равна 210.

S04 5 апр. 2020 г., 03:44:32 | 5 - 9 классы

Ребята, помогите пожалуйста?

Ребята, помогите пожалуйста!

))) суть задания : Составьте блок - схему и программу на языке VBA, которая вычисляет сумму первых n целых положительных четных чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Программа должна проверять правильность введенных пользователем данных и, если они неверные ( n ≤ 0 ), выдавать сообщение об ошибке.

Буду очень признательна, если кто - нибудь возьмется за это задание.

Спасибо).

Golovinadjuliy 6 авг. 2020 г., 10:43:44 | 10 - 11 классы

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел?

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел.

Катенька158 13 сент. 2020 г., 06:18:01 | 10 - 11 классы

(PASCAL) Написать программу, которая вычисляет сумму первых п целых положительных целых чисел?

(PASCAL) Написать программу, которая вычисляет сумму первых п целых положительных целых чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление суммы положительных чисел.

Введите количество суммируемых чисел —> ; 20 Сумма первых 20 положительных чисел равна 210.

ГиперГолубь 19 апр. 2020 г., 15:49:51 | 10 - 11 классы

Напишите программу, которая вводит последовательность целых чисел заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности?

Напишите программу, которая вводит последовательность целых чисел заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности.

Вы зашли на страницу вопроса Написать программу, которая вычисляет сумму первых n целых положительных чисел?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.