Даны натуральное n, действительное число х?

Информатика | 10 - 11 классы

Даны натуральное n, действительное число х.

Вычислить : sin x + (sin) ^ 2 x + .

+ (sin) ^ n x.

Ответить на вопрос
Ответы (1)
Ильмир2004 18 июн. 2020 г., 22:26:02

Var

x, sum, s : real ;

i, n : integer ;

begin

sum : = 0 ;

read(n, x) ;

s : = 1 ;

for i : = 1 to n do

begin

s : = s * sin(x) ;

sum : = sum + s ;

end ;

writeln(sum) ;

end.

LaDyyyy 16 апр. 2020 г., 20:20:38 | 10 - 11 классы

Даны действительное число A, натуральное число N?

Даны действительное число A, натуральное число N.

Вычислить : 1 / а + .

+ 1 / a * sqr(2 * n).

TheEpica59 16 янв. 2020 г., 09:10:24 | 5 - 9 классы

Дано натуральное число N и действительное число x?

Дано натуральное число N и действительное число x.

Вычислить сумму ряда : sin x + sin 2x + sin 3x + …sin N * X Протестировать программу для x = 1.

5 и N = 3.

Проверить правильность ответа на калькуляторе.

Lprovalova03 2 авг. 2020 г., 09:38:28 | 10 - 11 классы

1. Даны действительные число аи натуральное число n?

1. Даны действительные число аи натуральное число n.

Вычислить Р = а (а + 1).

(а + n - 1).

КАТЕРИНКААА15 8 янв. 2020 г., 07:11:15 | 10 - 11 классы

Написать программу в С + +Даны натуральные числа n1, ?

Написать программу в С + +

Даны натуральные числа n1, .

, n20, действительные числа x1, .

, x20.

Вычислить (n1x1 + .

N20x20) / (n1 + .

N2).

Ekaterina070 17 янв. 2020 г., 20:50:09 | 10 - 11 классы

Найдите сумму sin(1) + sin(2) + ?

Найдите сумму sin(1) + sin(2) + .

(M) и число слагаемых до первого отрицательного слагаемого.

Wolfrie 10 окт. 2020 г., 11:04:37 | 10 - 11 классы

Записать в виде обычной матматичской формулы ))1) y : = 2 * sin(x) * sqrt(x + sqrt(abs(x))) 2) y : = sqrt(sin(x) + sin(sqrt(x))) 3) y : = sqrt(abs(x - 1) + sqrt(sin(x))) 4) y : = (5 * sin(x) + 4) / 2 ?

Записать в виде обычной матматичской формулы ))

1) y : = 2 * sin(x) * sqrt(x + sqrt(abs(x))) 2) y : = sqrt(sin(x) + sin(sqrt(x))) 3) y : = sqrt(abs(x - 1) + sqrt(sin(x))) 4) y : = (5 * sin(x) + 4) / 2 * 15 * sin(sqrt(x)) 5) k + 15 * x / (2 * sin(x)) 6) y : = sin(sqr(x) + sqr(sin(x)) 7) a + b / b + c 8) l / 2 * a * b * sin(x) 9) abs(2 * sin(a / 2) * cos(b / 2)) спасибо за помощь).

Оол 12 сент. 2020 г., 04:52:25 | 5 - 9 классы

Cоставить программу вычисления значения выражения : y = sin√x - 1 - sin √x + 1?

Cоставить программу вычисления значения выражения : y = sin√x - 1 - sin √x + 1.

Rimma2012 26 июл. 2020 г., 09:11:06 | 5 - 9 классы

Помогите пожалуйста написать программу 1) Вычислить (1 + sin 0, 1)(1 + sin 0, 2)?

Помогите пожалуйста написать программу 1) Вычислить (1 + sin 0, 1)(1 + sin 0, 2).

(1 + sin 10).

Арина1406 19 дек. 2020 г., 10:51:11 | 5 - 9 классы

Задано число x?

Задано число x.

Вычислите s : s = cos x - sin x + |x - 7| + x2 - 1.

Кристина959 13 окт. 2020 г., 09:27:49 | 10 - 11 классы

Вычислит значение суммы ряда s = sin x + (sin 3x) / 3 + ?

Вычислит значение суммы ряда s = sin x + (sin 3x) / 3 + .

+ (sin(2n1)x / 2n - 1, при x = пи / 6 для 15 - ти элементов последовательности.

Полученные сумму сравнить с функцией у = пи / 4 паскаль.

Перед вами страница с вопросом Даны натуральное n, действительное число х?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.