Найдите сумму sin(1) + sin(2) + ?

Информатика | 10 - 11 классы

Найдите сумму sin(1) + sin(2) + .

(M) и число слагаемых до первого отрицательного слагаемого.

Ответить на вопрос
Ответы (1)
Korola1301 17 янв. 2020 г., 20:50:10

Var x : real ; i, m : integer ;

begin readln(m) ; for i : = 1 to m do if (sin(i) > ; = 0) then x : = x + sin(i) else break ; writeln(x) ;

end.

Должно быть, так).

Sevakazakov 2 июн. 2020 г., 22:51:46 | 5 - 9 классы

Разбейте число 174 на три попарно различных натуральных слагаемых, сумма любых двух из которых делится на третье?

Разбейте число 174 на три попарно различных натуральных слагаемых, сумма любых двух из которых делится на третье.

Перечислите числа в порядке убывания через пробел.

TheEpica59 16 янв. 2020 г., 09:10:24 | 5 - 9 классы

Дано натуральное число N и действительное число x?

Дано натуральное число N и действительное число x.

Вычислить сумму ряда : sin x + sin 2x + sin 3x + …sin N * X Протестировать программу для x = 1.

5 и N = 3.

Проверить правильность ответа на калькуляторе.

Jinvitalik84 23 июл. 2020 г., 05:12:51 | 5 - 9 классы

Разбейте число 138 на три попарно различных натуральных слагаемых, сумма любых двух из которых делится на третье?

Разбейте число 138 на три попарно различных натуральных слагаемых, сумма любых двух из которых делится на третье.

Перечислите числа в порядке убывания через пробел.

Arina00002 21 июн. 2020 г., 18:50:27 | 5 - 9 классы

Найти минимальное количество слагаемых для суммы вида 1 + 3 + 5 + 7?

Найти минимальное количество слагаемых для суммы вида 1 + 3 + 5 + 7.

Что бы суммы стало сумма больше "n".

Sollux 28 февр. 2020 г., 04:59:13 | 10 - 11 классы

Вычислить сумму положительных и сумму отрицательных значений функции z = cos(nx + a)sin(nx - a), где n = 1, 2, ?

Вычислить сумму положительных и сумму отрицательных значений функции z = cos(nx + a)sin(nx - a), где n = 1, 2, .

10.

Efimovavenera 14 дек. 2020 г., 16:55:24 | 10 - 11 классы

Вычислить сумму первых N слагаемых : S = 1 + 3 \ 2 + 5 \ 3 + 7 \ 4 = 9 \ 5 + ?

Вычислить сумму первых N слагаемых : S = 1 + 3 \ 2 + 5 \ 3 + 7 \ 4 = 9 \ 5 + .

Mkrtchyanvikto 7 нояб. 2020 г., 07:52:14 | 5 - 9 классы

Разбейте число 174 на три попарно различных натуральных слагаемых, сумма любых двух из которых делится на третье?

Разбейте число 174 на три попарно различных натуральных слагаемых, сумма любых двух из которых делится на третье.

Перечислите числа в порядке убывания через пробел.

Ufc86 22 мая 2020 г., 02:51:19 | 10 - 11 классы

Найти сумму отрицательных слагаемых суммы sin2 + sin3 + ?

Найти сумму отрицательных слагаемых суммы sin2 + sin3 + .

+ sinM.

Паскаль.

Detkaclass1 13 нояб. 2020 г., 01:00:57 | 5 - 9 классы

Написать программу подсчета суммы вводимых элементов до первого отрицательно числа в Pascal?

Написать программу подсчета суммы вводимых элементов до первого отрицательно числа в Pascal.

Frnbjy2012 18 июн. 2020 г., 22:25:59 | 10 - 11 классы

Даны натуральное n, действительное число х?

Даны натуральное n, действительное число х.

Вычислить : sin x + (sin) ^ 2 x + .

+ (sin) ^ n x.

На странице вопроса Найдите сумму sin(1) + sin(2) + ? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.