Помогите пожалуйста написать программу 1) Вычислить (1 + sin 0, 1)(1 + sin 0, 2)?

Информатика | 5 - 9 классы

Помогите пожалуйста написать программу 1) Вычислить (1 + sin 0, 1)(1 + sin 0, 2).

(1 + sin 10).

Ответить на вопрос
Ответы (1)
Yandexua 26 июл. 2020 г., 09:11:08

С + +

#include < ; bits \ stdc + + .

H> ; using namespace std ; double PI = 3.

14159265 ; int main(){ double otvet = 1.

0 ; for ( double i = 0.

1 ; i < ; = 10 ; i = i + 0.

1) { otvet * = (1 + sin(i) ) ; printf("%.

10f \ n", otvet) ; / / будет выводить ответ на каждом этапе умножения } return 0 ; }.

Misslanskayat 27 мая 2020 г., 05:28:25 | 10 - 11 классы

1. тема циклы со сщетчиком?

1. тема циклы со сщетчиком.

Написать программу в паскале для ввода с клавиатуры 15 чисел и вывода номеров отрицательных элементов.

2. написать программу в паскале f(x) = 2(sin * sin)x + 1.

TheEpica59 16 янв. 2020 г., 09:10:24 | 5 - 9 классы

Дано натуральное число N и действительное число x?

Дано натуральное число N и действительное число x.

Вычислить сумму ряда : sin x + sin 2x + sin 3x + …sin N * X Протестировать программу для x = 1.

5 и N = 3.

Проверить правильность ответа на калькуляторе.

Leonidqaaaлена 12 авг. 2020 г., 20:53:37 | 10 - 11 классы

Написать программу решающую уравнение 6 sin ^ 2 (x) + sin (2x) = 2 методом дихотомии, промежуток [3пи / 2 ; 5пи / 2]?

Написать программу решающую уравнение 6 sin ^ 2 (x) + sin (2x) = 2 методом дихотомии, промежуток [3пи / 2 ; 5пи / 2].

Amneli 9 февр. 2020 г., 02:09:19 | 10 - 11 классы

Помогите составить программу в паскале z1 = 1 / 4 - 1 / 4 * sin(5 / 2pi - 8a) z2 = (1 - sin ^ 2a) / (1 + sin2a)?

Помогите составить программу в паскале z1 = 1 / 4 - 1 / 4 * sin(5 / 2pi - 8a) z2 = (1 - sin ^ 2a) / (1 + sin2a).

Mrenwer 8 дек. 2020 г., 20:43:03 | 10 - 11 классы

Помогите пожалуйста написать программу на ПАСКАЛЕ : вычислить 15 значений функции y = 2 - sin x из диапазона [pi / 4, pi / 2]?

Помогите пожалуйста написать программу на ПАСКАЛЕ : вычислить 15 значений функции y = 2 - sin x из диапазона [pi / 4, pi / 2].

Kris12345678 17 апр. 2020 г., 09:23:59 | 5 - 9 классы

Нарисовать блок - схему и написать программу на Паскале?

Нарисовать блок - схему и написать программу на Паскале.

Ввести x = 0.

Вычислить y = sin(x).

Вывести y.

Klim28A 18 февр. 2020 г., 18:06:03 | 5 - 9 классы

Помогите пожалуйстаВставьте в выражения скобки, если они необходимы, и удалите лишние :А)(sqr(x) * 2) / 5 + sin Pi?

Помогите пожалуйста

Вставьте в выражения скобки, если они необходимы, и удалите лишние :

А)(sqr(x) * 2) / 5 + sin Pi.

Б) (sin(x)) + (sqr(sin(x))).

В) ((x + 2) * x) / (x + 5).

Оол 12 сент. 2020 г., 04:52:25 | 5 - 9 классы

Cоставить программу вычисления значения выражения : y = sin√x - 1 - sin √x + 1?

Cоставить программу вычисления значения выражения : y = sin√x - 1 - sin √x + 1.

Frnbjy2012 18 июн. 2020 г., 22:25:59 | 10 - 11 классы

Даны натуральное n, действительное число х?

Даны натуральное n, действительное число х.

Вычислить : sin x + (sin) ^ 2 x + .

+ (sin) ^ n x.

Neliyi 14 нояб. 2020 г., 02:38:41 | 5 - 9 классы

Помогите составить блок - схему и написать программу x = √2a + sin|3a| / 3, 65 A = 21485?

Помогите составить блок - схему и написать программу x = √2a + sin|3a| / 3, 65 A = 21485.

На этой странице находится ответ на вопрос Помогите пожалуйста написать программу 1) Вычислить (1 + sin 0, 1)(1 + sin 0, 2)?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.