Вычислит значение суммы ряда s = sin x + (sin 3x) / 3 + ?

Информатика | 10 - 11 классы

Вычислит значение суммы ряда s = sin x + (sin 3x) / 3 + .

+ (sin(2n1)x / 2n - 1, при x = пи / 6 для 15 - ти элементов последовательности.

Полученные сумму сравнить с функцией у = пи / 4 паскаль.

Ответить на вопрос
Ответы (1)
Uralbendi 13 окт. 2020 г., 09:27:53

Var i : integer ; x, s : real ;

begin readln(x) ; s : = 0 ; for i : = 1 to 15 do s : = s + sin((2 * i - 1) * x) / (2 * i - 1) ; writeln(pi / 4, ' ', s) ;

end.

TheEpica59 16 янв. 2020 г., 09:10:24 | 5 - 9 классы

Дано натуральное число N и действительное число x?

Дано натуральное число N и действительное число x.

Вычислить сумму ряда : sin x + sin 2x + sin 3x + …sin N * X Протестировать программу для x = 1.

5 и N = 3.

Проверить правильность ответа на калькуляторе.

Sollux 28 февр. 2020 г., 04:59:13 | 10 - 11 классы

Вычислить сумму положительных и сумму отрицательных значений функции z = cos(nx + a)sin(nx - a), где n = 1, 2, ?

Вычислить сумму положительных и сумму отрицательных значений функции z = cos(nx + a)sin(nx - a), где n = 1, 2, .

10.

Mrenwer 8 дек. 2020 г., 20:43:03 | 10 - 11 классы

Помогите пожалуйста написать программу на ПАСКАЛЕ : вычислить 15 значений функции y = 2 - sin x из диапазона [pi / 4, pi / 2]?

Помогите пожалуйста написать программу на ПАСКАЛЕ : вычислить 15 значений функции y = 2 - sin x из диапазона [pi / 4, pi / 2].

Гоаркристине 5 окт. 2020 г., 00:50:37 | 5 - 9 классы

Надо сделать в паскале 1)Дан одномерный массив вещественных чисел?

Надо сделать в паскале 1)Дан одномерный массив вещественных чисел.

Найти минимальный элемент массива.

2) Дана последовательность 7 чисел.

Вычислите сумму элементов данной последовательности меньших нуля.

Спасибо.

001rafik 11 мар. 2020 г., 06:00:33 | 10 - 11 классы

Дана последовательность не более N ненулевых целых чисел, последним числом в последовательности является 0?

Дана последовательность не более N ненулевых целых чисел, последним числом в последовательности является 0.

Ввести эту последовательность в одномерный массив и вычислить хаpактеристики .

Найти порядковые номера и сумму двух наибольших элементов.

( в Паскаль ).

Gulmira841 17 февр. 2020 г., 22:46:50 | 5 - 9 классы

Сумма ряда на языке паскаль?

Сумма ряда на языке паскаль.

Катерина706 18 янв. 2020 г., 03:57:13 | 5 - 9 классы

Найдите сумму всех элементов двумерного массива и сумму элементов каждой строки?

Найдите сумму всех элементов двумерного массива и сумму элементов каждой строки.

(паскаль).

Nan8383 14 окт. 2020 г., 16:42:33 | 10 - 11 классы

Код для С + + Вычислить сумму числового ряда s = (x ^ 3) - ((x ^ 3) / 3?

Код для С + + Вычислить сумму числового ряда s = (x ^ 3) - ((x ^ 3) / 3!

) + ((x ^ 5) / 5!

) и сравнить полученный результат со значением функции sin(x) /.

Maksimys0067 20 окт. 2020 г., 02:33:59 | 5 - 9 классы

Паскаль найти сумму первых пяти и последних пяти и сравнить сумму элементов массива?

Паскаль найти сумму первых пяти и последних пяти и сравнить сумму элементов массива.

Ирина1473 17 нояб. 2020 г., 04:19:13 | 10 - 11 классы

Сделать в паскале?

Сделать в паскале.

Для заданной функции Y = 10 * LnX, где значение Х изменяется от 10 до 80 с шагом 10 : вычислить сумму полученных значений.

На этой странице находится ответ на вопрос Вычислит значение суммы ряда s = sin x + (sin 3x) / 3 + ?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.