СРОЧНО НУЖНО В МАССИВЕ Дано 5 целых чисел?

Информатика | 5 - 9 классы

СРОЧНО НУЖНО В МАССИВЕ Дано 5 целых чисел.

Напиши программу нахождения наибольшего среди них.

Ответить на вопрос
Ответы (1)
Человек206 27 апр. 2020 г., 09:27:27

Const n = 5 ;

var a : array[1.

N] of integer ; i, max : integer ;

begin writeln('Введите 1 элемент массива') ; readln(a[1]) ; max : = a[1] ; for i : = 2 to n do begin writeln('Введите ', i, ' элемент массива') ; readln(a[i]) ; if a[i]> ; max then max : = a[i] ; end ; writeln('Максимальный элемент массива равен ', max) ;

end.

Тестовое решение :

Введите 1 элемент массива

21

Введите 2 элемент массива

56

Введите 3 элемент массива

12

Введите 4 элемент массива

24

Введите 5 элемент массива

15

Максимальный элемент массива равен 56.

Лизок123456 3 авг. 2020 г., 18:53:34 | 5 - 9 классы

Дан массив из 10 целых чисел от - 20 до 20 и целое число (вводится с клавиатуры)?

Дан массив из 10 целых чисел от - 20 до 20 и целое число (вводится с клавиатуры).

Напишите программу, определяющую, сколько в массиве чисел.

Piffagor 19 апр. 2020 г., 12:41:07 | 5 - 9 классы

Помогите срочно : составьте программу нахождения наибольшего среди тех элементов одновременного массива A(N), что лежат в интервале индексов массива (C, D) с обьяснением как вопще работает сама програ?

Помогите срочно : составьте программу нахождения наибольшего среди тех элементов одновременного массива A(N), что лежат в интервале индексов массива (C, D) с обьяснением как вопще работает сама программа.

Badertdinovrus 8 февр. 2020 г., 04:07:52 | 5 - 9 классы

Вводится массив, состоящий из целых чисел?

Вводится массив, состоящий из целых чисел.

Найти наибольшее среди них.

Входные данные Сначала задано число N — количество элементов в массиве (1N35).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные Необходимо вывести значение наибольшего элемента в массиве.

Примеры Входные данные 3 1 2 3 Выходные данные 3.

56389076 4 июл. 2020 г., 15:52:03 | 10 - 11 классы

Составить программу для нахождения наибольшего из 3 чисел?

Составить программу для нахождения наибольшего из 3 чисел.

Artur1106 30 дек. 2020 г., 00:56:34 | 10 - 11 классы

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Напишите программу, которая определяет, есть ли в массиве пара соседних элементов с одинаковыми знаками.

Nursikmaratov 25 авг. 2020 г., 00:23:30 | 5 - 9 классы

1)Напишите программу нахождения наименьшего среди трех целых чисел?

1)Напишите программу нахождения наименьшего среди трех целых чисел.

2)Напишите алгоритм в виде блок схемы нахождения периметра прямоугольника.

Theflash69 9 дек. 2020 г., 08:58:32 | 5 - 9 классы

Составить программу на нахождение макимального значения в массиве чисел?

Составить программу на нахождение макимального значения в массиве чисел.

Mbogdan210903 21 сент. 2020 г., 11:11:54 | 5 - 9 классы

Вводиться массив, состоящий из целых чисел?

Вводиться массив, состоящий из целых чисел.

Найдите наибольшее среди них.

Напишите программу на языке программирования Java.

Izgaraeva 22 нояб. 2020 г., 06:16:43 | 10 - 11 классы

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитывает количество положительных чисел среди элементов массива.

Входные данные Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные Необходимо единственное число - количество положительных элементов в массиве.

Java.

Nurtileuagadil 15 сент. 2020 г., 07:36:24 | 10 - 11 классы

Даны два одномерных массива целых чисел размерностью (15) и (25), заполненных случайным образом числами из промежутка [ - 10, 30]?

Даны два одномерных массива целых чисел размерностью (15) и (25), заполненных случайным образом числами из промежутка [ - 10, 30].

Найти среди четных чисел наибольшее для каждого массива и сравнить.

На этой странице вы найдете ответ на вопрос СРОЧНО НУЖНО В МАССИВЕ Дано 5 целых чисел?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.