Даны два одномерных массива целых чисел размерностью (15) и (25), заполненных случайным образом числами из промежутка [ - 10, 30]?

Информатика | 10 - 11 классы

Даны два одномерных массива целых чисел размерностью (15) и (25), заполненных случайным образом числами из промежутка [ - 10, 30].

Найти среди четных чисел наибольшее для каждого массива и сравнить.

Ответить на вопрос
Ответы (1)
Atlantis74av 15 сент. 2020 г., 07:36:25

/ / PascalABC.

NET 3.

2, сборка 1341 от 20.

11. 2016

begin var a : = ArrRandom(15, - 10, 30) ; a.

Println ; var b : = ArrRandom(25, - 10, 30) ; b.

Println ; var ma : = a.

Where(x - > ; x.

IsEven).

Max ; var mb : = b.

Where(x - > ; x.

IsEven).

Max ; if ma> ; mb then WritelnFormat('Максимум четных 1 - го массива {0} больше 2 - го {1}', ma, mb) else if mb> ; ma then WritelnFormat('Максимум четных 1 - го массива {0} меньше 2 - го {1}', ma, mb) else Writeln('Максимумы четных элементов в массивах равны ', ma)

end.

Пример - 2 30 - 1 19 16 26 21 24 5 19 - 3 28 10 11 - 9

14 6 - 2 28 26 4 8 - 4 - 7 28 - 4 10 - 9 6 29 - 10 8 9 26 5 12 23 18 9 20

Максимум четных 1 - го массива 30 больше 2 - го 28.

IlyaBro 31 авг. 2020 г., 11:07:49 | 10 - 11 классы

Даны два одномерных массива из целых чисел, разной размерности?

Даны два одномерных массива из целых чисел, разной размерности.

Найти целую часть среднего арифмитического элементов каждого массива и их сумму.

Kerik612 28 сент. 2020 г., 08:08:23 | 10 - 11 классы

1) Найти сумму отрицательных элементов массива целых чисел?

1) Найти сумму отрицательных элементов массива целых чисел.

Размерность массива 10 .

Заполнение массива осуществить случайными числами от - 20 до 20 .

2) Найдите сумму чётных элементов массива целых чисел.

Размерность массива 20.

Заполнения массива осуществляется случайными числами от 15 до 25 .

Czar98 6 янв. 2020 г., 15:05:24 | 10 - 11 классы

В одномерном массиве, заполненном случайными числами посчитать сумму и количество четных чисел?

В одномерном массиве, заполненном случайными числами посчитать сумму и количество четных чисел.

Массив размером 20.

Надежда19841 23 июл. 2020 г., 09:17:50 | 10 - 11 классы

Дан одномерный массив целых чисел?

Дан одномерный массив целых чисел.

Найти сумму всех четных элементов массива, стоящих на четных местах (имеющих четные номера).

Массив задается с помощью генератора случайных чисел.

Если можно с блок - схемой.

0877 10 июл. 2020 г., 23:36:10 | 10 - 11 классы

Найти количество четных чисел в одномерном массиве размерностью 5?

Найти количество четных чисел в одномерном массиве размерностью 5.

Vikavizsa 13 сент. 2020 г., 02:37:20 | 10 - 11 классы

В одномерном массиве от нуля до 10 заполненный случайным образом найти среднее арифметическое элементов массива?

В одномерном массиве от нуля до 10 заполненный случайным образом найти среднее арифметическое элементов массива.

Nikiibgg 12 мая 2020 г., 11:09:44 | 10 - 11 классы

Дан целочисленный массив a ( 10 ) заполненный датчиком случайных чисел найти max элемент массива среди четных чисел?

Дан целочисленный массив a ( 10 ) заполненный датчиком случайных чисел найти max элемент массива среди четных чисел.

In17021989 6 янв. 2020 г., 02:17:01 | 5 - 9 классы

Даны два одномерных массива из целых чисел разной размерности?

Даны два одномерных массива из целых чисел разной размерности.

Найти целую часть среднего арифметического элементов каждого массива и их сумму.

Помогите написать программу в паскале.

Элин1111 25 февр. 2020 г., 06:51:33 | 10 - 11 классы

Дан одномерный массив целых чисел?

Дан одномерный массив целых чисел.

Заменить все четные числа в массиве 0.

Bambucci 17 июл. 2020 г., 10:23:45 | 5 - 9 классы

Найти сумму четных элементов массива целых чисел?

Найти сумму четных элементов массива целых чисел.

Размерность массива - 20.

Заполнение массива осуществить случайными числами от 100 до 200.

Если вам необходимо получить ответ на вопрос Даны два одномерных массива целых чисел размерностью (15) и (25), заполненных случайным образом числами из промежутка [ - 10, 30]?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.