Y = (a ^ 2 + 1) / sqrt(a ^ 2 + 1) ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЬ?

Информатика | 10 - 11 классы

Y = (a ^ 2 + 1) / sqrt(a ^ 2 + 1) ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЬ.

Ответить на вопрос
Ответы (1)
Роо6 18 мар. 2020 г., 19:06:11

Var x, y : real ;

Begin

Readln(x) ;

Y : = (sqr(a) + 1) / sqrt(sqr(a) + 1)

Write(y) ;

End.

Sveta811 3 янв. 2020 г., 23:17:55 | 10 - 11 классы

Помогите пожалуйста)Нужно составить в паскале программу для проверки пароля, совсем не понимаю паскаль, для меня это темный лес?

Помогите пожалуйста)

Нужно составить в паскале программу для проверки пароля, совсем не понимаю паскаль, для меня это темный лес!

).

Аааааааааасссссссс 25 авг. 2020 г., 03:40:22 | 5 - 9 классы

Помогите составить программу для Паскаля на сравнение двух чисел?

Помогите составить программу для Паскаля на сравнение двух чисел.

Tanytank99 4 июл. 2020 г., 04:27:49 | 10 - 11 классы

Ребят, помогите, пожалуйста, составить программу в Паскале?

Ребят, помогите, пожалуйста, составить программу в Паскале.

Unholy 24 авг. 2020 г., 20:54:47 | 10 - 11 классы

(Паскаль)?

(Паскаль)!

Составить программу.

Werty505 30 июл. 2020 г., 08:17:35 | 5 - 9 классы

Составить программу рисования ромашки на паскале?

Составить программу рисования ромашки на паскале.

Apoctol 27 мая 2020 г., 19:00:44 | 5 - 9 классы

Помогите : Составить программу Паскаль для нахождения куба обьема?

Помогите : Составить программу Паскаль для нахождения куба обьема.

Заранее спасибо))).

Катерина1002 31 дек. 2020 г., 21:17:03 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

НУЖНО СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ!

Оуэна 9 мая 2020 г., 06:19:17 | 5 - 9 классы

По схеме составить программу в паскаль?

По схеме составить программу в паскаль.

Serken52h 16 дек. 2020 г., 14:49:22 | 5 - 9 классы

Составить Паскаль программу для вывода приветствия?

Составить Паскаль программу для вывода приветствия.

Пасека1 24 нояб. 2020 г., 06:40:01 | 10 - 11 классы

Помогите , пожалуйста , составить программу в Паскале + блок - схема?

Помогите , пожалуйста , составить программу в Паскале + блок - схема.

Sashakirpicenko 17 апр. 2020 г., 13:32:34 | 5 - 9 классы

Составить программу на компе в паскале по алгоритму?

Составить программу на компе в паскале по алгоритму.

Перед вами страница с вопросом Y = (a ^ 2 + 1) / sqrt(a ^ 2 + 1) ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЬ?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.