Помогите : Составить программу Паскаль для нахождения куба обьема?

Информатика | 5 - 9 классы

Помогите : Составить программу Паскаль для нахождения куба обьема.

Заранее спасибо))).

Ответить на вопрос
Ответы (1)
Islamabdugafaro 27 мая 2020 г., 19:00:48

Program obemkyba ; var a : integer ; a1 : real ; begin writeln('введите длину стороны куба') ; read(a) ; a1 : = round(exp(ln(a) * 3)) ; writeln(a1) ; end.

Killer47 24 окт. 2020 г., 16:06:41 | 5 - 9 классы

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)?

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль).

DPdimon981 11 авг. 2020 г., 01:11:07 | 10 - 11 классы

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале?

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале.

Naka1tana 24 янв. 2020 г., 06:14:34 | 10 - 11 классы

Составить программу для нахождения среднего арифметического n элемента (паскаль)?

Составить программу для нахождения среднего арифметического n элемента (паскаль).

Bali67 26 июл. 2020 г., 17:36:20 | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

Dragovich1 22 сент. 2020 г., 19:58:51 | 5 - 9 классы

Составить программу на Паскале для нахождения выражения, прошу?

Составить программу на Паскале для нахождения выражения, прошу.

Ksyupovysheva 29 мая 2020 г., 16:49:09 | 10 - 11 классы

Помогите пожалуйста составить программу в Паскале, чисто 2 задание, в заранее спасибо)))?

Помогите пожалуйста составить программу в Паскале, чисто 2 задание, в заранее спасибо))).

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Timakovanatalya 4 янв. 2020 г., 11:52:06 | 5 - 9 классы

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль )?

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль ).

Вы зашли на страницу вопроса Помогите : Составить программу Паскаль для нахождения куба обьема?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.