1) Написать программу вывода на экран четвертую степень числа от n до 1?

Информатика | 5 - 9 классы

1) Написать программу вывода на экран четвертую степень числа от n до 1.

2) Написать программу для вычисления диагонали параллелепипеда , если известны стороны .

3) Написать программу для вычисления у для функции у = под корнем тангенс.

Ответить на вопрос
Ответы (1)
Kalmukovasvetllana 26 янв. 2020 г., 09:12:42

/ / Pascal ABC.

NET Версия 2.

2 Сборка 790

1)var i, n : integer ;

begin ;

readln(n) ;

for i : = n downto 1 do

writeln(sqr(sqr(i))) ;

end.

2)var a, b, c, d : real ;

begin ;

readln(a) ;

readln(b) ;

readln(c) ;

if (a< ; 0) or (b< ; 0) or (c< ; 0) then exit ;

d : = sqrt(sqr(a) + sqr(b) + sqr(c)) ;

writeln(d) ;

end.

3)var x, y : real ;

begin ;

readln(x) ;

if (x< ; 0) or (x> ; 1) then exit ;

y : = sqrt(tan(x)) ;

writeln(y) ;

end.

Yana75g 2 авг. 2020 г., 19:53:17 | 10 - 11 классы

Написать программу вычисления полной площади и объёма параллелепипеда, помогите пожалуйста?

Написать программу вычисления полной площади и объёма параллелепипеда, помогите пожалуйста.

Rozza2012 18 дек. 2020 г., 01:20:47 | 5 - 9 классы

Написать программу вычисления объема куба?

Написать программу вычисления объема куба.

V = a в третьей степени, а - сторона.

София765 5 июн. 2020 г., 07:11:22 | 5 - 9 классы

Составить процедуру - функцию и основную программу для вычисления значения выражения и вывода их на экран : при x = 0, 1 ; 0 ; 1, 5?

Составить процедуру - функцию и основную программу для вычисления значения выражения и вывода их на экран : при x = 0, 1 ; 0 ; 1, 5.

Написать программу нужно в Pascal ABC (важно именно ABC).

Beni 3 авг. 2020 г., 01:38:20 | 5 - 9 классы

Написать программу вычисления корней квадратного уравнения коэффициенты abc?

Написать программу вычисления корней квадратного уравнения коэффициенты abc.

BMaxim 31 мар. 2020 г., 15:50:20 | 10 - 11 классы

Написать программу выводо на экран элементов кратных числу 3 Pascal?

Написать программу выводо на экран элементов кратных числу 3 Pascal.

Nikitanov1997 25 авг. 2020 г., 14:29:37 | 10 - 11 классы

Написать программу, которая выводит на экран первые 4 степени числа пи?

Написать программу, которая выводит на экран первые 4 степени числа пи.

Аннафанёнок 23 авг. 2020 г., 04:21:21 | 5 - 9 классы

92 Б?

92 Б!

Написать программу на ПАСКАЛЕ _ Вычислить значение функции и осуществить вывод исходных данных и результат вычисления.

Hksj 14 апр. 2020 г., 23:04:23 | 10 - 11 классы

Написать программу вычисления факториалов всех чисел до N?

Написать программу вычисления факториалов всех чисел до N.

Tiamatolga 10 дек. 2020 г., 15:25:09 | 5 - 9 классы

Написать программу вычисления суммы чисел двузначного числа?

Написать программу вычисления суммы чисел двузначного числа.

Sashaivacshuk135 27 дек. 2020 г., 06:22:58 | 10 - 11 классы

Написать программу вычисления значений функций в заданных точках?

Написать программу вычисления значений функций в заданных точках.

Вы зашли на страницу вопроса 1) Написать программу вывода на экран четвертую степень числа от n до 1?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.