Функция задана формулой y = (x - 1) составить программу для ее вычисления?

Информатика | 10 - 11 классы

Функция задана формулой y = (x - 1) составить программу для ее вычисления.

Ответить на вопрос
Ответы (1)
Natalvasilitwa 31 мая 2020 г., 18:10:52

Если речь идет о паскале, то вот решение :

Var x, y : integer ;

Begin

write('x = ') ;

readln(x) ;

y : = x - 1 ;

writeln('y = ', y) ;

readln ;

End.

Elyagolowina 3 окт. 2020 г., 02:38:18 | 5 - 9 классы

Составить программу вычисления произведения маленького и наибольшего элементов заданной последовательности чисел?

Составить программу вычисления произведения маленького и наибольшего элементов заданной последовательности чисел.

Ritok1 26 нояб. 2020 г., 01:47:22 | 10 - 11 классы

Помогите составить программу вычисления значения функции?

Помогите составить программу вычисления значения функции.

7Samira7 17 февр. 2020 г., 17:47:13 | 5 - 9 классы

Составить программу для вычисления значения функции, на Turbo Basic?

Составить программу для вычисления значения функции, на Turbo Basic.

Rahimbaevaalina 23 нояб. 2020 г., 10:13:33 | 10 - 11 классы

Используя метод нисходящего проектирования, разработать схему алгоритма и составить программу вычисления функции при заданных значениях аргументов?

Используя метод нисходящего проектирования, разработать схему алгоритма и составить программу вычисления функции при заданных значениях аргументов.

(язык pascal).

869459859384 16 авг. 2020 г., 18:15:57 | 5 - 9 классы

1. Составьте программу вычисления площади круга 2?

1. Составьте программу вычисления площади круга 2.

Составить программу вычисления функции y = 2x ^ 2 - 1 Срочноооо!

LikeLiver 29 июн. 2020 г., 17:52:20 | 5 - 9 классы

Составить программу вычисления длины окружности и площади круга по заданному радиусу?

Составить программу вычисления длины окружности и площади круга по заданному радиусу.

Alenamutruk 16 сент. 2020 г., 04:20:40 | 10 - 11 классы

Сделать на Pascal?

Сделать на Pascal.

Составить программу для вычисления функции, заданой графиком :

Sashaivacshuk135 27 дек. 2020 г., 06:22:58 | 10 - 11 классы

Написать программу вычисления значений функций в заданных точках?

Написать программу вычисления значений функций в заданных точках.

Dimarasher 14 окт. 2020 г., 15:01:02 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Мяусик1 8 нояб. 2020 г., 20:39:47 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Вы находитесь на странице вопроса Функция задана формулой y = (x - 1) составить программу для ее вычисления? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.